Jump to content

Community

Veilon

(VN41) Veizor - Innovative gaming style

Recommended Posts

On 25.03.2016 at 8:25 PM, jcdesign said:

Searchbox is missing for the public (guests). Only registered user can search.

Have you notice this?

 

 

On 25.03.2016 at 8:35 PM, Martin1980 said:

Is there an ability to disable the header for registered users? 

Users are still be able to search: --> https://veilon.net/search/

 

On 25.03.2016 at 8:48 PM, jcdesign said:

Yes but who will find this hidden search when visit the site for the first time.

I'll fix it in the next update.

Share this post


Link to post
Share on other sites

Version 1.2.4

  1. Fixed bugs related to incorrect work of the chatbox
  2. The remaining colors that could not be changed through the settings tweaked so that you can change them via the style settings
  3. Added a number of new settings and the old slightly altered (Added ipsMessage about the settings that show brief information about them)
  4. Fixed search in the mobile version
  5. I took into account their mistakes and fixed some CSS code, moving it into the custom.css, also I've added comments to your code that can help You.

This is the final part of the update to the 1.2 branch that I corrected all mistakes, of which I was aware. The following updates should wait after completing veizor light and new style.

Edited by Denis M

Share this post


Link to post
Share on other sites

I was wondering where the header, footer and the nav bar icons are located. In previous version the nav icons where located in the "manage resources" now there is new icons that are not located in there but in the css they are calling to the old ones. The header and footer are located somewhere else that I can not find. When I add images for the slidebar it does not scroll to the other images it is just a blank. Also found this error with the location (no space between "location" and the location)

navbar.png

 

 

 

slidebar.png

 

 

 

location.png

Share this post


Link to post
Share on other sites
4 hours ago, jackineyerack@gmail.com said:

navbar.png

 

Go to theme settings -> Navbar -> (Font-Awesome Icons) CSS Code and add below

.ipsNavBar_primary > ul > li[data-navTitle='NavBar Tab Title'] > a:before {
  content:"Code FA Icon"
}

 

4 hours ago, jackineyerack@gmail.com said:

 

slidebar.png

I can't reproduce this problem, grant access to the forums so I looked. (On a test forum and the forum several clients on which I tested the slider all functioning perfectly)

 

4 hours ago, jackineyerack@gmail.com said:

location.png

This is a configuration issue additional field, not this style.

Share this post


Link to post
Share on other sites
7 hours ago, PanGlod said:

xd.PNG

missing icons forum

Or go to theme settings -> Forum Nodes -> disable and re-enable the menu item: "Enable Images Icons" and check the operation of the SVG icons. If this does not help, use the advice above.

Share this post


Link to post
Share on other sites
10 hours ago, Denis M said:

Go to theme settings -> Navbar -> (Font-Awesome Icons) CSS Code and add below


.ipsNavBar_primary > ul > li[data-navTitle='NavBar Tab Title'] > a:before {
  content:"Code FA Icon"
}

 

I can't reproduce this problem, grant access to the forums so I looked. (On a test forum and the forum several clients on which I tested the slider all functioning perfectly)

 

This is a configuration issue additional field, not this style.

There is Another way to change the navbar Icon that works very good for me.

First install: Navigation Icons by IPS Themes  and add the Icon you want.

Then paste this on your custom.css and change the font pixels to how big Icon you want to show.

 

.ipsNavBar_primary > ul > li > a:before {
  content:"\f0c9";
  font-family:"FontAwesome";
  font-size:32px;
  font-weight:normal;
  display: block;
  margin: -11px auto 7px;
  -webkit-font-smoothing:antialiased;
  -moz-osx-font-smoothing:grayscale;
  -webkit-transform:translate(0,0);
  -moz-transform:translate(0,0);
  -ms-transform:translate(0,0);
  -o-transform:translate(0,0);
  transform:translate(0,0);
  line-height:1;
}

 

Share this post


Link to post
Share on other sites
7 hours ago, jcdesign said:

There is Another way to change the navbar Icon that works very good for me.

First install: Navigation Icons by IPS Themes  and add the Icon you want.

Then paste this on your custom.css and change the font pixels to how big Icon you want to show.

 

.ipsNavBar_primary > ul > li > a:before {
  content:"\f0c9";
  font-family:"FontAwesome";
  font-size:32px;
  font-weight:normal;
  display: block;
  margin: -11px auto 7px;
  -webkit-font-smoothing:antialiased;
  -moz-osx-font-smoothing:grayscale;
  -webkit-transform:translate(0,0);
  -moz-transform:translate(0,0);
  -ms-transform:translate(0,0);
  -o-transform:translate(0,0);
  transform:translate(0,0);
  line-height:1;
}

 

Tried that and would only let me insert 5 of them not all 6, which is weird because on the comments of that plugin someone said it would only allow them 6 instead of 8....

Share this post


Link to post
Share on other sites
57 minutes ago, jcdesign said:

I think you should pm the author Denis M for issues

Now, you leave out all the CSS code for the public.

You are absolutely right

Share this post


Link to post
Share on other sites
18 hours ago, PanGlod said:

xd.PNGxd1.PNG

When update my style to 1.2.5 background image is not working yet :/

Hello, press 'Usuri' opposite the header.png and footer.png then save the changes. Again, go into it and fill header.png and footer.png, which I put below. Or just reinstall style

footer.png

header.png

Share this post


Link to post
Share on other sites

So I tried replacing the background.  Nothing worked.  I ended up updating to your latest version and it worked until I changed the Site Logo Image to something else. Then the same thing happened.

 

Edit:  Manually added file with same file name as the original logo and it worked briefly.  As soon as I disable or modified the footer...same result.  Pretty much any modification to the header, footer, etc disabled the background images.

Edited by GuardianKip

Share this post


Link to post
Share on other sites
16 hours ago, jcdesign said:

There is something wrong with backgound images. They are not visible any longer. The latest update breaks It.

 

On 11.04.2016 at 6:49 AM, GuardianKip said:

So I tried replacing the background.  Nothing worked.  I ended up updating to your latest version and it worked until I changed the Site Logo Image to something else. Then the same thing happened.

 

Edit:  Manually added file with same file name as the original logo and it worked briefly.  As soon as I disable or modified the footer...same result.  Pretty much any modification to the header, footer, etc disabled the background images.

In the near future I will try to reproduce and fix.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...