Jump to content

Community

Recommended Posts

9 hours ago, Mike John said:

Thanks, will have a look soon.

The plugin also interferes with the topic move function.

It displays an error on the responsive side, on desktops it's fine but lower resolution devices it doesn't. Both with the 'show link' ticked and without. 

Link to post
Share on other sites
  • Replies 73
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I sent a private message to Mike about this, but I thought I should leave this here for others to discuss. I suggested that instead of having this as a global option for all the forums, it would

This plugin automatically adds new posts by other members into the topic while viewing the topic. Overriding the default flash message with options for how often and how long new posts should be check

These would be great additions, I don't know if you added support for the tag but I'd be over the moon with per topics to be live. I know how busy you are Michael. Just thought I would show

  • 3 weeks later...

@Mike John - I don't know if that error is fixed, as mentioned it was found by @newbie LAC and I'm not sure how to check if it's resolved myself.

I am however still having issues moving topics as mentioned before, it's something some of my team members are constantly moaning about and it's doing my head in now. If you leave the 'Leave a link' option on and try to relocate the topic you get an area.

However, moving works fine but despite this its causing constant issues for me.

It's simple just to move it but oh no, the link needs to be left so people need to know where to find it. :unsure:

Link to post
Share on other sites
23 hours ago, Joey_M said:

I am however still having issues moving topics as mentioned before, it's something some of my team members are constantly moaning about and it's doing my head in now. If you leave the 'Leave a link' option on and try to relocate the topic you get an area.

If you've already sent me a PM about the error, should be caught up with personal messages soon. If not, could you just pass along the full error your getting so can patch?

Link to post
Share on other sites

I was getting an error.  I got the error on a thread I had deleted.  I get the below error when Live Topics is ON.

Seems like a lot of triggers (in my error logs) are when member or guests his links for threads which have been deleted.

 

Error: Call to a member function viewLiveTopic() on null (0)
#0 /home/nginx/domains/zzz.com/public/system/Dispatcher/Controller.php(96): IPS\forums\modules\front\forums\hook1286->manage()
#1 /home/nginx/domains/zzz.com/public/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute()
#2 /home/nginx/domains/zzz.com/public/applications/forums/modules/front/forums/topic.php(39): IPS\Content\_Controller->execute()
#3 /home/nginx/domains/zzz.com/public/system/Dispatcher/Dispatcher.php(146): IPS\forums\modules\front\forums\_topic->execute()
#4 /home/nginx/domains/zzz.com/public/index.php(13): IPS\_Dispatcher->run()
#5 {main}
#0 /home/nginx/domains/zzz.com/public/init.php(537): IPS\_Log::log('Error: Call to ...', 'uncaught_except...')
#1 [internal function]: IPS\IPS::exceptionHandler(Object(Error))
#2 {main}

What I get when Live Topics is OFF.

Sorry, there is a problem

We could not locate the item you are trying to view.
Error code: 2F173/1

 

Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...
  • 4 weeks later...
  • 2 weeks later...
  • 4 months later...

@Mike John: Would you be able to take a look at my site when you get a chance, I haven't used the live topics for a while as the football season ended, but now I'm approaching a new campaign - the automatic updates seem a little timely/inconsistent with 4.4. It might be related to changes I had a few months ago to my server, I don't know but it used to be pretty quick. One update didn't show at all during 30 seconds, I had to manually refresh to show it.

Link to post
Share on other sites
  • 1 month later...
  • 6 months later...
  • 3 months later...
  • 4 weeks later...
  • 2 months later...
  • 1 month later...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy