Jump to content

Guest View Limit on Forums Topics


Adriano Faria
 Share

Recommended Posts

1 minute ago, gabs007 said:

Today I installed this plug-in in 4.1.13.2

It doesn't seem to be working. It's blocking all the pages with a blank page and no visible message.
could I be doing something wrong ? I already have 15 plug-ins installed, not sure if there could be a conflict. 

I can only test on latest version, sorry. There's no way to test it on 4.1.13.2.

Will test it today later on 4.1.14.2 and will let you know.

Link to comment
Share on other sites

22 hours ago, gabs007 said:

Today I installed this plug-in in 4.1.13.2

It doesn't seem to be working. It's blocking all the pages with a blank page and no visible message.
could I be doing something wrong ? I already have 15 plug-ins installed, not sure if there could be a conflict. 

It is working fine on 4.1.14.2:

Capturar.png


Capturar2.png

 

If you're really using 4.1.13.2, I suggest you to upgrade, since the support is always given in latest release only.

If you're on 4.1.14.2, run the support tool on ACP to rebuild cache.

Link to comment
Share on other sites

  • 2 weeks later...

Before installing this, may I please ask what method you are using to exclude search engine bots from this?  If it is by IP address, is there a master list of addresses excluded and how is this maintained?

We have over a decades worth of content which is well indexed (and attracts a lot of visitors / sign ups) and wouldn't want to risk that.

Thanks in advance :thumbsup:

Link to comment
Share on other sites

2 minutes ago, watchhead said:

Before installing this, may I please ask what method you are using to exclude search engine bots from this?  If it is by IP address, is there a master list of addresses excluded and how is this maintained?

We have over a decades worth of content which is well indexed (and attracts a lot of visitors / sign ups) and wouldn't want to risk that.

Thanks in advance :thumbsup:

Nope, it uses stuff from their framework (userAgent -> spider), not IPs.

Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...

Hmmmm... I have been using this excellent plug in for some time with no problem, but it just came to my attention today that it is breaking the mobile theme. If I view a thread on my forum with the plug in activated I only see other content like ads and such but the posts are not visible on my iPhone. Disable the plug in, everything fine. Same problem with Android. But everything looks fine on my PC and on my iPad. I am not sure when this happened but I did just update to IPB 4.1.18.2

Edited by Steve Herschbach
Link to comment
Share on other sites

4 minutes ago, Steve Herschbach said:

Hmmmm... I have been using this excellent plug in for some time with no problem, but it just came to my attention today that it is breaking the mobile theme. If I view a thread on my forum with the plug in activated I only see other content like ads and such but the posts are not visible on my iPhone. Disable the plug in, everything fine. Same problem with Android. But everything looks fine on my PC and on my iPad. I am not sure when this happened but I did just update to IPB 4.1.18.2

I'll make some tests soon and will update the file, if that's the case.

Tks. 

Link to comment
Share on other sites

  • 3 months later...
10 hours ago, Stormlilly said:

Please advise if it works on 4.2 once tested.  We are potentially experiencing the same issue as posted above (site breaking for guests accessing site on mobiles).

I will test it tomorrow. I'll update the file only after IPS 4.2 is released. 

Edited by Adriano Faria
Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...
  • 2 weeks later...
  • 3 months later...
  • 4 weeks later...
  • 2 years later...

This plugin RULES! So I need to give it some shine here.

And it still does work even on IPB 4.5. Just wanted to let everybody know.

Also I wanted to personally thank the developer for this awesome plugin. Great job. 

Well worth 10 bucks. I would have paid 30 as well (one guy was complaining that 10 bucks is too much...)

The functionality of the plugin is simple...but if you do understand the value of having more members, then 10 dollars is absolutely NOTHING. And this is exactly what this plugin does: It will make sure you get MORE members each and every day. So would I pay 10 dollars for that? ABSOLUTELY!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...