Jump to content

iAwards


-RAW-

Recommended Posts

ahh... perhaps I have an issue then. So on that page I see the top awarded and even can drag in the latest awarded widgets but the center just says "there is nothing here yet".

Now I upgraded - I had the awards module previously in IPS 3.xx but upgrade to 4 and then upgraded to the latest iawards.

Link to comment
Share on other sites

Hi,

i have ipb 4.1.19.2 (Cloud solution) and have installed iAwards 1.0.9.1 

im having trouble awarding my members. 

Installation went great no mistakes ... I even was able to award on the test forum 

Im getting error EX0 when i try to award a member an Award.

What can i do to correct this...

 

Link to comment
Share on other sites

Is there any way that you can send me the dev file for the user info panel on the topic post bit? I have created a plugin and 60% of the people have your app and want the feature on their user info panel but its not showing, I assume its looking for a division that's not in my plugin so I thought I can add your {{if statement}} to my plugin

Link to comment
Share on other sites

23 minutes ago, TheJackal84 said:

Is there any way that you can send me the dev file for the user info panel on the topic post bit? I have created a plugin and 60% of the people have your app and want the feature on their user info panel but its not showing, I assume its looking for a division that's not in my plugin so I thought I can add your {{if statement}} to my plugin

 

Link to comment
Share on other sites

6 minutes ago, Adriano Faria said:

 

If I have to buy it that's fine but I won't be breaking any rules etc if I add his statement to my panel will I? Obviously it is only the if app installed and if user has awards etc but I just want to be sure

Edited by TheJackal84
Link to comment
Share on other sites

20 hours ago, Wicked007 said:

Hi,

i have ipb 4.1.19.2 (Cloud solution) and have installed iAwards 1.0.9.1 

im having trouble awarding my members. 

Installation went great no mistakes ... I even was able to award on the test forum 

Im getting error EX0 when i try to award a member an Award.

What can i do to correct this...

 

any and all help would be appreciated

Link to comment
Share on other sites

1 minute ago, Adriano Faria said:

Post the content of the error log. 

do you mean that what is showing up when i get the error ? Or where can i get the log you need ?

Also could i send that to you by PM ? I dont really like posting anything like that on the open forum for everyone to see.

Thanks very much ... !!

Link to comment
Share on other sites

Hello @Adriano Faria and everyone

So on our website we have set the award to be issued by the account 'British Borders' as shown below:

cc595402f5d7b5796ed4c0b6756be3f9.png

However when an award is being issued the above setting is not detected for some reason and instead the award is granted to you by yourself as shown below:

f9338b7c087fc01f6abb489741e910db.png

This has always been the case and we are eager to resolve this.

Link to comment
Share on other sites

@TheJackal84 i think you might have misunderstood me.

I did not ask you if you had contacted @Adriano Faria :)

My message was suppose to be directed at him to let him know that was the same error i got and to ask if he had looked at my PM that i sent to him.

Sorry for the confusion i might have caused.

As for the $$$ i thought Andriano was the Author of the App , definitly my mistake.

Edited by Wicked007
Link to comment
Share on other sites

1 minute ago, Wicked007 said:

@TheJackal84 i think you might have misunderstood me.

I did not ask you if you had contacted @Adriano Faria :)

My message was suppose to be directed at him to let him know that was the same error i got and to ask if he had looked at my PM that i sent to him.

Sorry for the confusion i might have caused.

As for the $$$ i thought Andriano was the Author of the App , definitly my mistake.

Oh ok I get you now,No its @-RAW- upload and support topic but his PM is disabled so this is the only way to speak to him

Link to comment
Share on other sites

1 minute ago, TheJackal84 said:

If not we will just have to request a refund from IPS as it don't work and there is no support

that would not be good as i was really hoping to use this app on my forum.  Is there any alternative that you know of that we could go to ?

Link to comment
Share on other sites

2 minutes ago, Wicked007 said:

What is strange (or maybe not ) the Awards app worked on the test forum that we used to test before we bought. It was running 4.1.19.1 had NO problem at all.

Yeah that is a bit strange but then it is a bug as well as its happening to 2 new installs

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...