Jump to content

Community

-RAW-

iAwards

Recommended Posts

On 21/12/2016 at 2:45 PM, Unlucky said:

On other question - is there a way to stop a member from verifying themselves?

I have worked this one out however I am getting the following error when trying to use this new purchase

Can someone get back to me about this asap please - thanks

When trying to award someone I get this error

OutOfRangeException:  (0)
#0 /var/www/sites/.net/html/uk/applications/awards/modules/front/awards/ajaxcreate.php(42): IPS\Patterns\_ActiveRecord::load(NULL)
#1 /var/www/sites/.net/html/uk/system/Dispatcher/Controller.php(96): IPS\awards\modules\front\awards\_ajaxcreate->manage()
#2 /var/www/sites/.net/html/uk/applications/awards/modules/front/awards/ajaxcreate.php(21): IPS\Dispatcher\_Controller->execute()
#3 /var/www/sites/.net/html/uk/system/Dispatcher/Dispatcher.php(129): IPS\awards\modules\front\awards\_ajaxcreate->execute()
#4 /var/www/sites/.net/html/uk/index.php(13): IPS\_Dispatcher->run()
#5 {main}

Share this post


Link to post
Share on other sites
On 10/12/2016 at 9:21 PM, DesertIslandFruits said:

So I have installed the new version I have just brought and followed the guide from Chris.

It seems that it is not possible to open this tab here on the attachment.

Double checked my work and can't see anything wrong.

Running on the lastest version of the community software.

Any help apprichated.

Bug.png

I get the same problem - did you find out how to fix this?

Share this post


Link to post
Share on other sites

Is there any API available to award members from 3rd party apps without the rules application?
I have an client who's interested into combining awards with one of my apps, but he doesn't want to use the rules application.

Share this post


Link to post
Share on other sites
On 22/12/2016 at 11:20 PM, EmpireKickass said:

when will your website be back online? it's been months 

its been offline few over 6 months plus but if help with any support i will.

 

On 22/12/2016 at 2:57 PM, Unlucky said:

I have worked this one out however I am getting the following error when trying to use this new purchase

Can someone get back to me about this asap please - thanks

When trying to award someone I get this error

OutOfRangeException:  (0)
#0 /var/www/sites/.net/html/uk/applications/awards/modules/front/awards/ajaxcreate.php(42): IPS\Patterns\_ActiveRecord::load(NULL)
#1 /var/www/sites/.net/html/uk/system/Dispatcher/Controller.php(96): IPS\awards\modules\front\awards\_ajaxcreate->manage()
#2 /var/www/sites/.net/html/uk/applications/awards/modules/front/awards/ajaxcreate.php(21): IPS\Dispatcher\_Controller->execute()
#3 /var/www/sites/.net/html/uk/system/Dispatcher/Dispatcher.php(129): IPS\awards\modules\front\awards\_ajaxcreate->execute()
#4 /var/www/sites/.net/html/uk/index.php(13): IPS\_Dispatcher->run()
#5 {main}

i also have same error on client site that i borrowed to test i waitting for them give me new FTP accress to have look at the error details

1 hour ago, fosters said:

Is there any API available to award members from 3rd party apps without the rules application?
I have an client who's interested into combining awards with one of my apps, but he doesn't want to use the rules application.

from what i see now API is available but @-RAW- would be better answer that question.

Share this post


Link to post
Share on other sites
On 02/12/2016 at 5:20 AM, -RAW- said:

Thanks for reporting I suspect what it is, will have a fix soon and will post here so you can email me & send you the new update.

@-RAW-

Can you please respond to this message on your support thread since we cannot message you as that is disabled ?

On 10/12/2016 at 9:21 PM, DesertIslandFruits said:

So I have installed the new version I have just brought and followed the guide from Chris.

It seems that it is not possible to open this tab here on the attachment.

Double checked my work and can't see anything wrong.

Running on the lastest version of the community software.

Any help apprichated.

Bug.png

Myself and others are having problems with this and we cannot message you as it appears disabled - this is a product that we have paid for.  If there is no fix, please provide a refund.

Thank you.

Share this post


Link to post
Share on other sites
1 hour ago, DesertIslandFruits said:

@-RAW-

Can you please respond to this message on your support thread since we cannot message you as that is disabled ?

 

Myself and others are having problems with this and we cannot message you as it appears disabled - this is a product that we have paid for.  If there is no fix, please provide a refund.

Thank you.

Can check you click image to issue award ? or see awards ?

Share this post


Link to post
Share on other sites

Same errors for me. Very disapointed to see after my buy that a lot of customer had get the same problem since months and that nothing have been done yet. I asked PayPal to be refunded. 

Share this post


Link to post
Share on other sites

right guys after few days and lot work i have a fix that allows you guys have fully working iawards please if have this error when giving awards 

#0 /var/www/sites/.net/html/uk/applications/awards/modules/front/awards/ajaxcreate.php(42): IPS\Patterns\_ActiveRecord::load(NULL)
#1 /var/www/sites/.net/html/uk/system/Dispatcher/Controller.php(96): IPS\awards\modules\front\awards\_ajaxcreate->manage()
#2 /var/www/sites/.net/html/uk/applications/awards/modules/front/awards/ajaxcreate.php(21): IPS\Dispatcher\_Controller->execute()
#3 /var/www/sites/.net/html/uk/system/Dispatcher/Dispatcher.php(129): IPS\awards\modules\front\awards\_ajaxcreate->execute()
#4 /var/www/sites/.net/html/uk/index.php(13): IPS\_Dispatcher->run()
#5 {main}

please send me message i send you files as believe IPS might tell me off if add them to a post.

Share this post


Link to post
Share on other sites

After updating to 4.1.17.1 the awards looks a bit wrong, they are no longer stacked horizontally but vertically. do anyone know a fix for this

awards.jpg

Its the same problem on profile, hovercard and topics

Share this post


Link to post
Share on other sites
20 minutes ago, PirateCaptain said:

After updating to 4.1.17.1 the awards looks a bit wrong, they are no longer stacked horizontally but vertically. do anyone know a fix for this

awards.jpg

Its the same problem on profile, hovercard and topics

is your award working correct as that be simple css fix.

Share this post


Link to post
Share on other sites
9 minutes ago, Theme Tent UK said:

is your award working correct as that be simple css fix.

i had some problem with rules awarding the same awards twice, but dont think its related to this.. it also happend before the upgrade.

i would say awards are working fine except for this cosmetical issue

this vertical stacking error is new as of installing 4.1.17.1 (i skipped 4.1.17 while waiting for theme update, im using a ipsfocus theme)

Edited by PirateCaptain

Share this post


Link to post
Share on other sites
3 minutes ago, PirateCaptain said:

please disregard above, it was an issue caused by the plugin called extraAuthorInfo, sorry for wasting your time

not wasting my time and don't worry mistakes can be made and glad working correctly for you :) 

Share this post


Link to post
Share on other sites

Where exactly is Raw and why is he not posting an updated version. I appreciate your help Theme but it's still not working right and when you pay for something you would think the creator would support it.  This has been going on for a while now :(

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy