Jump to content

I get this error - EX1146 Something went wrong.


Recommended Posts

Hi. I've installed (CVH) Country Field 1.0.7 plug-in which is apparently not compatible with my setup or it's maybe me not knowing how to make it work. Anyway, I tried to uninstall it and then install it again but I couldn't do it. I get this error every time I try to remove it:

EX1146 Something went wrong. Please try again.

I even tried to repair the database but that didn't help. Any suggestions? Thanks.

PS. My board is latest version, It's 4.1.6 plus a ipsfocus custom theme.

Link to comment
Share on other sites

There are lots of php files there. How do I open that? 


I opened latest_sql.php from inside the board and I saw this and some other babble:

Table 'xxxxxxxxxxxx.cms_database_fields' doesn't exist
SELECT * FROM `cms_database_fields` WHERE field_type=?
    [0] => CountryFieldCvh
Link to comment
Share on other sites

That's a warez site, you shouldn't download anything from it. Please remove the link again.

Ps. since I won't be downloading this, I'd need to troubleshoot it on your site but I understand that you won't give admin access to someone you don't know. You should submit a ticket (I am not sure if this is out of IPS' support scope though).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...