Jump to content

Do not remove ability to use select all / ctrl+a in editor


Recommended Posts

When the first thing inside the editor is a quote in 4.1 it becomes impossible to use ctrl+a on the keyboard to select all (or right click and then choose select all in browser context menu).

This method has been very much used by myself and members on a community I visit when we decide to not write a reply or start over with our post from a blank slate. It worked up until, but stopped working with 4.1.X. 

Since it's difficult enough as it is to remove quotes already, the process of removing everything quickly becomes an inefficient and non-obvious chore to do. Leading to many complaints and questions from members on how they can remove everything from the editor in the update. 

(I tried reporting it as a bug earlier, but it was closed.)

Also see my very much related feedback topic on quote removal: 


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...