Jump to content

Snow


wohali
 Share

Recommended Posts

Thank you!, I have an issue with it not displaying on my site though? Is there a setting I need to change once I have instelled them as you talk about settings for the plugin however I cannot find them in the ACP?

Site URL: https://kingsrealm.net/

 

Edit, nevermind I found it XD and it works now thanks 😄

Edited by lostking329
Link to comment
Share on other sites

Bug Report, when the snow is enabled some of it gets stuck on the center of the screen?

 

Screenshot_7.thumb.png.5378b166e6fcc6ab31ae2660ef771f61.png

Edit: Also the Snow when it reaches the bottom of the page begins to infinatly expand the vertical size of the window instead of getting to bottom of the page and disapearing

Screenshot_8.thumb.png.9f0217af936fbfc11c0289d1ac4e3760.png

Edited by lostking329
Link to comment
Share on other sites

Hi @lostking329, these are known issues. I didn't write the original JavaScript, and I can't offer support for it. I can only get it working as a plugin for IPS. You can work around the "infinite scrolling" bug by limiting it to display only in the header. The "stuck flakes" occurs fairly rarely, but if you turn off some of the animation options (such as follow mouse, etc.) you can avoid it most of the time.

Sorry I can't be of more help.

Link to comment
Share on other sites

I'm running Invision version 4.4.9.1 and I'm having an issue (in Snow version 1.3.2) where the snow doesn't stop at the bottom of the page. It continues falling forever and causes the browser window (Chrome) to infinitely extend downwards to accommodate the flakes. This happens on the default theme. Snow version 1.3.1 works fine.

Link to comment
Share on other sites

17 minutes ago, JohnDar said:

I'm running Invision version 4.4.9.1 and I'm having an issue (in Snow version 1.3.2) where the snow doesn't stop at the bottom of the page. It continues falling forever and causes the browser window (Chrome) to infinitely extend downwards to accommodate the flakes. This happens on the default theme. Snow version 1.3.1 works fine.

Known issue, a good workaround is to limit the snow to just the header of your forum. See the settings window, I explain how to do this there.

Try experimenting with other target CSS class elements, too.

Link to comment
Share on other sites

9 hours ago, wohali said:

Known issue, a good workaround is to limit the snow to just the header of your forum. See the settings window, I explain how to do this there.

Try experimenting with other target CSS class elements, too.

Hi... on our site it is limited to ipsLayout_header but still infinite scroll. Could it be something else?

 

1.3.1 works fine on 4.4.9.1

Edited by waccoe.com
Link to comment
Share on other sites

  • 8 months later...
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...