Jump to content

Snow


wohali
 Share

Recommended Posts

OK! It was an easy fix, just a minor JavaScript error.

New v1.3.0 uploaded:

  • Fixes for 4.2.x
  • New bigger snowflake by default! ❄
  • Re-targeted the entire body instead of just the header by default. For the previous behaviour, target ipsLayout_header instead of ipsLayout_body.

Sample picture of the new bigger snowflake attached.

image.png

Edited by wohali
minor formatting fix
Link to comment
Share on other sites

7 hours ago, wohali said:

OK! It was an easy fix, just a minor JavaScript error.

New v1.3.0 uploaded:

  • Fixes for 4.2.x
  • New bigger snowflake by default! ❄
  • Re-targeted the entire body instead of just the header by default. For the previous behaviour, target ipsLayout_header instead of ipsLayout_body.

Sample picture of the new bigger snowflake attached.

image.png

Working!

Was 

Edited by CaffeineGaming
Link to comment
Share on other sites

3 minutes ago, Cyboman said:

Thanks for the nice plugin!

A small issue: On desktop it's fine, but on mobile/mobile skin (win phone, win 10, ie) it doesn't show the correct snow color. I defined white but it shows as turquoise there.

Anyone else experiencing this?

Have you tried to clear the browser cache? Most mobile browsers cache a lot and can be bit stubborn.

Or try different browser on that mobile maybe?

Link to comment
Share on other sites

Weird, looks like something in the IPS responsive theme is force-overriding the colour attribute.

I have a workaround and have just uploaded v1.3.1 to fix it. Thanks for reporting it!

NOTE: I discovered that on a recent enough Android device, because emoji have fixed colours, you may be unable to override the colour of a snowflake that is an emoji, such as ❄. In this case, I recommend using a different, non-emoji character as your snowflake, such as   instead.

Link to comment
Share on other sites

  • 3 weeks later...
  • 11 months later...
2 hours ago, wohali said:

Are you using the default skin? I can't guarantee that this plugin works with any other skin, sorry. I've tested that it works with the default skin under the latest IPS release today.

Thank you for the reply, it wasn't working at first, but it seems to be working on the default theme now.  It wasn't at first.

Link to comment
Share on other sites

  • 6 months later...
  • 1 month later...
  • 2 months later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...