Jump to content

Community

Recommended Posts

OK! It was an easy fix, just a minor JavaScript error.

New v1.3.0 uploaded:

  • Fixes for 4.2.x
  • New bigger snowflake by default! ❄
  • Re-targeted the entire body instead of just the header by default. For the previous behaviour, target ipsLayout_header instead of ipsLayout_body.

Sample picture of the new bigger snowflake attached.

image.png

Edited by wohali
minor formatting fix

Share this post


Link to post
Share on other sites
7 hours ago, wohali said:

OK! It was an easy fix, just a minor JavaScript error.

New v1.3.0 uploaded:

  • Fixes for 4.2.x
  • New bigger snowflake by default! ❄
  • Re-targeted the entire body instead of just the header by default. For the previous behaviour, target ipsLayout_header instead of ipsLayout_body.

Sample picture of the new bigger snowflake attached.

image.png

Working!

Was 

Edited by CaffeineGaming

Share this post


Link to post
Share on other sites

Thanks for the nice plugin!

A small issue: On desktop it's fine, but on mobile/mobile skin (win phone, win 10, ie) it doesn't show the correct snow color. I defined white but it shows as turquoise there.

Anyone else experiencing this?

Share this post


Link to post
Share on other sites
3 minutes ago, Cyboman said:

Thanks for the nice plugin!

A small issue: On desktop it's fine, but on mobile/mobile skin (win phone, win 10, ie) it doesn't show the correct snow color. I defined white but it shows as turquoise there.

Anyone else experiencing this?

Have you tried to clear the browser cache? Most mobile browsers cache a lot and can be bit stubborn.

Or try different browser on that mobile maybe?

Share this post


Link to post
Share on other sites

Weird, looks like something in the IPS responsive theme is force-overriding the colour attribute.

I have a workaround and have just uploaded v1.3.1 to fix it. Thanks for reporting it!

NOTE: I discovered that on a recent enough Android device, because emoji have fixed colours, you may be unable to override the colour of a snowflake that is an emoji, such as ❄. In this case, I recommend using a different, non-emoji character as your snowflake, such as   instead.

Share this post


Link to post
Share on other sites
6 minutes ago, Square Wheels said:

Is there a way for users to turn it off?

Thanks

I want this too. I am not really a fan of the multiple theme method as it would be a great deal of work for me to maintain multiple themes just for snow or lights.

Share this post


Link to post
Share on other sites

Are you using the default skin? I can't guarantee that this plugin works with any other skin, sorry. I've tested that it works with the default skin under the latest IPS release today.

Share this post


Link to post
Share on other sites
2 hours ago, wohali said:

Are you using the default skin? I can't guarantee that this plugin works with any other skin, sorry. I've tested that it works with the default skin under the latest IPS release today.

Thank you for the reply, it wasn't working at first, but it seems to be working on the default theme now.  It wasn't at first.

Share this post


Link to post
Share on other sites

Hi everyone,

Year-end crunch hit early this year, so my plans to review this plugin and Christmas Lights before December 1 got way-laid.

I hope to get to this in the next day or two. Thanks for the continued interest!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy