Jump to content

(DP42) CSE Google


Recommended Posts

  • 2 weeks later...

Hi, this plug-in was working fine and then a few months ago we suddenly noticed that it was doing very generalised Google searches – not against our own account.

I got very busy and disabled it and we haven't been using it for several months.

I've just tried using it again with your update but it's still the same thing.

Frankly I don't understand anything about it and I may well set it up incorrectly although as I said, it was working perfectly when it was first installed.

If you visit the website and choose the search on Google option, you will see that it searches all sources not simply our website.

Could you advise please






Edited by BankFodder
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...