Jump to content

Luminous by IPS Themes


Tom Christian
 Share

Recommended Posts

Luminous by IPS Themes [Support Topic]

Rules:

1. Read the user guide. If people ask questions that are clearly answered in the guide, I will simply reply with this same link.

2. Visit the IPS Themes documentation section before posting.

3. Search through this topic before posting as your question may have already been answered.

4. Post detailed questions, provide screenshots and provide URL's. If you just tell me something is broken, I cannot help. I need to see a live demonstration of the issue or at the very least a screenshot so I can try to diagnose what's happening.

5. Be respectful :smile:. Please don't leave a 1 star review without even asking me for support. I'm happy to help every single customer. IPS4 is new - things will go wrong and more often than not, it won't be to do with my theme but the underlying software.

Link to comment
Share on other sites

Noticed this on your site while checking for any news on the Pulse V4 theme, and I have a couple of questions.

  1. Is there a possibility of adding a global Guest Welcome message?
  2. The footer looks interesting, but the twitter feed on the right; is that configurable when there is no twitter content to be displayed?
  3. Is this the theme that will replace the Pulse V3 theme?
  4. Will there be a option to add a header image?

On item 1 and 4 I know there is plugins that can do these, but its item 1 is limited, and item 4 at times fails with core/theme updates.

On item 1 I'm looking for a Guest Welcome that pops up at each page view.

I was extremely happy with the Pulse v3 theme, and the support that I received from IPS Themes...

Link to comment
Share on other sites

1 hour ago, mesteele101 said:

Noticed this on your site while checking for any news on the Pulse V4 theme, and I have a couple of questions.

  1. Is there a possibility of adding a global Guest Welcome message?
  2. The footer looks interesting, but the twitter feed on the right; is that configurable when there is no twitter content to be displayed?
  3. Is this the theme that will replace the Pulse V3 theme?
  4. Will there be a option to add a header image?

On item 1 and 4 I know there is plugins that can do these, but its item 1 is limited, and item 4 at times fails with core/theme updates.

On item 1 I'm looking for a Guest Welcome that pops up at each page view.

I was extremely happy with the Pulse v3 theme, and the support that I received from IPS Themes...

I replied with answers to these questions via your contact form submission on my site :)

Link to comment
Share on other sites

13 hours ago, Tom Christian said:

I replied with answers to these questions via your contact form submission on my site :)

I've have yet to receive feedback from my initial information request using the contact for on the IPS Forum board. I also left a PM here and still no response. I went back to the Contact Form on the IPS Forums site and it appears there is something going on with that, as it is restricting the amount of characters typed in. I've tried with IE and FF, cleared both browsers with the same results.

I've exhausted all avenues of trying to get general information for the themes at IPS Themes. It appears this is the only venue that seems to be working?

Link to comment
Share on other sites

10 minutes ago, mesteele101 said:

I've have yet to receive feedback from my initial information request using the contact for on the IPS Forum board. I also left a PM here and still no response. I went back to the Contact Form on the IPS Forums site and it appears there is something going on with that, as it is restricting the amount of characters typed in. I've tried with IE and FF, cleared both browsers with the same results.

I've exhausted all avenues of trying to get general information for the themes at IPS Themes. It appears this is the only venue that seems to be working?

Strange, junk mail perhaps?

Here was my response:


Thanks for getting in touch.

1) No, Pulse will be re-designed from scratch in the near future. It's the most difficult to re-design so I'm still planning what to do with it.

2) The welcome message built into the theme has an option that allows you to display it globally across all pages. (http://ipsthemes.com/userguide/#theme-settings-hero-message)

3) What do you mean by configurable? Currently, you can only configure it to pull tweets from an account of your choice and also the number of latest tweets to display.

Hope that helps!

Thanks,
Tom.

Edited by Tom Christian
Link to comment
Share on other sites

16 minutes ago, Tom Christian said:

Strange, junk mail perhaps?

Here was my response:


Thanks for getting in touch.

1) No, Pulse will be re-designed from scratch in the near future. It's the most difficult to re-design so I'm still planning what to do with it.

2) The welcome message built into the theme has an option that allows you to display it globally across all pages. (http://ipsthemes.com/userguide/#theme-settings-hero-message)

3) What do you mean by configurable? Currently, you can only configure it to pull tweets from an account of your choice and also the number of latest tweets to display.

Hope that helps!

Thanks,
Tom.

I don't have a twitter feed, so the right site of the footer will be blank?

Thanks...

Link to comment
Share on other sites

2 hours ago, mesteele101 said:

I don't have a twitter feed, so the right site of the footer will be blank?

Thanks...

The footer blocks are optional. You decide what blocks to show and what blocks not to show. If you prefer, you can hide the columned footer altogether. See the user guide for more information: http://ipsthemes.com/userguide/#theme-settings-footer

Edited by Tom Christian
Link to comment
Share on other sites

  • 3 weeks later...

Tom,

I've just purchased and installed this theme on a fresh install, when I visit IP.Pages and then the forums - It looks like the top half of the theme is jumping (it goes bigger than smaller). Any chance you could try to resolve this from happening? I know it sounds quite fussy but it drives me crazy.

Also could you tell me how to centre the 'Theme' - 'Contact Us' and copyright please?

-Edit-

Since adding the copyright removal code, I just get this message whenever I try to edit anything.

"Something went wrong. Check the values provided on the marked tabs and try again."

Edited by Joey_M
Link to comment
Share on other sites

14 hours ago, Joey_M said:

Tom,

I've just purchased and installed this theme on a fresh install, when I visit IP.Pages and then the forums - It looks like the top half of the theme is jumping (it goes bigger than smaller). Any chance you could try to resolve this from happening? I know it sounds quite fussy but it drives me crazy.

Also could you tell me how to centre the 'Theme' - 'Contact Us' and copyright please?

-Edit-

Since adding the copyright removal code, I just get this message whenever I try to edit anything.

"Something went wrong. Check the values provided on the marked tabs and try again."

That's weird, I've not seen this issue before. Are you able to send a URL to a page where I can replicate this myself?

Centering those links would require some  custom CSS edits. Are you comfortable applying such changes to a theme? If so, I can explain what needs to be added.

This doesn't happen for me. Did it actually save the code and remove the copyright though? This might require some further investigation. Would you mind private messaging me the URL to your ACP with temporary login details? I can only diagnose and fix this issue by seeing it for myself.

Link to comment
Share on other sites

8 hours ago, Tom Christian said:

That's weird, I've not seen this issue before. Are you able to send a URL to a page where I can replicate this myself?

Centering those links would require some  custom CSS edits. Are you comfortable applying such changes to a theme? If so, I can explain what needs to be added.

This doesn't happen for me. Did it actually save the code and remove the copyright though? This might require some further investigation. Would you mind private messaging me the URL to your ACP with temporary login details? I can only diagnose and fix this issue by seeing it for myself.

It actually happens on your demo site Tom, not sure if it's caused by Firefox though.

Yes, I can apply changes to the custom CSS area.

It saved the code, when I went back to edit some of the settings (I wanted to re-add the footer) - it gave me the error, after trying some other areas I was able to figure out it was caused by the removal code. Beneath, it tells me the code is already activated and to check the customer area of your site.

I'll PM you the link :)

Link to comment
Share on other sites

1.0.1 RELEASED

    — LUMINOUS —
    - Default bg image setting set to off

    — FRAMEWORK —
    - Improved sensitivity of floated search dropdown menu
    - Offline page layout issues
    - Removed unused framework bg/hero images from theme resources.
    - Bug: search not opening in tablet responsive breakpoint
    - Bug: Follow links look unstyled inside Calendar & Pages
    - Bug: Follow topic popup unfollow button text clashes
    - Bug: New bog entry editor width is not 100% and editor mobile mode is displayed
    - Bug: Redirect forums have two description tooltips
    - Bug: Hot topics unstyled inside topic list view
    - Bug: Saving multiple groups in Live customiser group settings causes error message
    - Bug: Live customiser background image saving issues fixed
    - Default header sticky setting set to 0 by default
    - Bug: Contact us block causing alert popup in the theme settings
    - Bug: Topic preview popup tabs aren’t visible
    - Bug: Account settings tabs aren’t visible
    - Bug: when restore default breadcrumbs is set, font size is too small on crumbs + mark as read etc
    - Bug: Fixed mainWrapper table cell width issue affecting certain browsers

Link to comment
Share on other sites

Bugs/issues found in the new version

*Flickers/Jumps when changing location (Home -> Forum)
Logo, Menu and Top user menu

*Live Customizer (I cannot select to show for just admins/mods and members)
Not selecting 'Guests' experiences this issue "That value is not allowed."

I'll try and edit this (yet it seems the 'edit' button disappears after editing the item more than once here). I have PM'ed you my site details if you require further investigation, thanks for the update.

Link to comment
Share on other sites

9 minutes ago, Joey_M said:

Ha! Sorry, I'm trying to locate the CSS (I want to make it a different colour).

It's inside core/global/framework/global.css but I wouldn't recommend editing the file directly. See this guide for best practices: https://community.invisionpower.com/4guides/themes-and-customizations/advanced-theming/best-practices-for-your-themes-r127/

Link to comment
Share on other sites

11 minutes ago, Joey_M said:

I added


.elUserNav_sep {
		border-right: 2px solid #000;
		height: 36px;
		width: 0;
		display: block;
}

To the Custom.CSS but I see no changes.

Looks like it's being overridden. I tried this in your black & white theme and it works:

html header .elUserNav_sep {
		border-right: 2px solid #000 !important;
}

 

Link to comment
Share on other sites

hello, this looks weird with floated nav bar

 

14-30-42.png

 

TIP: Our recommended images are included inside the “assets” folder of your unzipped theme download.

 

 

I can't find the images you recommend for background

 

I can't make the twitter module work it still shows the default twitter newsfeed 

Www.comugamers.com

Edited by Stefano Ortiz
Link to comment
Share on other sites

2 hours ago, Stefano Ortiz said:

hello, this looks weird with floated nav bar

 

14-30-42.png

 

TIP: Our recommended images are included inside the “assets” folder of your unzipped theme download.

 

 

I can't find the images you recommend for background

 

I can't make the twitter module work it still shows the default twitter newsfeed 

Www.comugamers.com

I tried viewing your forum but I see the "Traditional" navigation rather than the "Floated". Would you like me to still investigate this issue for you?

Did you edit the username field in the "Footer" tab of the theme settings with your Twitter username?

Link to comment
Share on other sites

4 hours ago, Tom Christian said:

I tried viewing your forum but I see the "Traditional" navigation rather than the "Floated". Would you like me to still investigate this issue for you?

Did you edit the username field in the "Footer" tab of the theme settings with your Twitter username?

I changed to traditional because I changed it, I didn't liked how it looked because of what I mentioned above

 

Yes, I changed the twitter username and then I changed the widget

6 hours ago, Stefano Ortiz said:

TIP: Our recommended images are included inside the “assets” folder of your unzipped theme download.

 

 

I can't find the images you recommend for background

In the userguide it mentions that the images are in the assets folder for the background I see none 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...