Jump to content

ipb 4.1 upgrade error

Yavuz Demir

Recommended Posts

  • 5 months later...

Sorry nobody replied to you.

I just had the exact same error and was searching for a fix.  In case someone else finds their way to this page, what seems to have worked for me was adding the following to my conf_global file.

$INFO['sql_charset'] = 'utf8mb4';$INFO['sql_utf8mb4'] = true;

I had missed the last part and only added

$INFO['sql_charset'] = 'utf8mb4'

Inserting the full line seems to have fixed.

Link to comment
Share on other sites

  • 10 months later...

I had both parts on separate lines at the bottom of the file so i copied what you posted as all of it on a single line and pasted it at the top of the file and all went good so i'm not sure if it's the location within the file or how it's presented?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...