Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

new posts in forum i see notifications but no posts


mac Spaulding
 Share

Recommended Posts

I have a lot of members since the latest security update to 4.1.4.1 and they are getting these issues

1. able to see new posts in forum i see notifications but no posts

2. i am getting notifications that member has replied to a post yet am not able to see latest addition

not sure whats going on or how to fix this anyone else?

Link to comment
Share on other sites

this is getting very old version 4.1.4.1 everyone sees new replies/posts but when you go to that thread last post is a old one, you have to wait a minute or more and get a black box popping up showing how many new posts, you click it and sometimes it will take you to the new ones other times takes ya right back to the last old post, all plugins disabled and all themes turned off. i seen other post with this issue and its getting old been fighting this for three days now and all started on the last two hot patches.

fix.PNG

fourmbug1.PNG

issues1.PNG

issues2.PNG

Edited by mac Spaulding
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy