Jump to content

Upgrade to v 4.1.4.1 Gone Bad


tnn
 Share

Recommended Posts

I submitted a support ticket but wanted to alert other members that they may want to hold off on version 4.1.4.1 OR, if they are logged in as a member they might want to log out and look at their forum.

Yesterday I upgrade to the latest, checked the forum and everything looked okay. This morning I checked the forum and saw the below error. The difference was that I was not logged in. When I logged in I could see the forum again. Obviously not a good thing for the many guests I get.

"Something went wrong. Please try again.
Error code: EX2"

Link to comment
Share on other sites

5 minutes ago, tnn said:

I submitted a support ticket but wanted to alert other members that they may want to hold off on version 4.1.4.1 OR, if they are logged in as a member they might want to log out and look at their forum.

Yesterday I upgrade to the latest, checked the forum and everything looked okay. This morning I checked the forum and saw the below error. The difference was that I was not logged in. When I logged in I could see the forum again. Obviously not a good thing for the many guests I get.

"Something went wrong. Please try again.
Error code: EX2"

Please apply this patch: https://community.invisionpower.com/4docs/knowledgebase/414-memcache-issue-r198/

Link to comment
Share on other sites

3 minutes ago, Stuart Silvester said:

The patch fixed the bug thank you.

3 minutes ago, GoAncestry said:

I just tested this myself and everything appears fine when viewing the site as a guest.

I checked, BLOG, CALENDAR, CHAT, FORUMS, and GALLERY, all processed as expected.  You should probably pursue your support ticket as you have already started that.  Good Luck!

 

Thanks @GoAncestry, the supplied patch fixed the issue. :thumbsup:

Link to comment
Share on other sites

12 hours ago, h_srdelic@maxon.de said:

What about this guys? Haveing problems upgrading too. (see attachemnt)

When I press continue, nothing happens.

 

Kind regards,

Igor

notAbletoUpgrade.jpg

You need to download the update, upload it to the appropriate directory on your forum, then press continue. The automatic upgrade was stopped, most likely because of a conflict (i.e. permission issue) with the server your forum resides on.

Link to comment
Share on other sites

Same problem with EX30. Everything was allright since upgrade i made yesterday. Now there is an error. Main page shows EX30 error, other pages and activity stream work well. I turned off cache but it doesn't help. Cleaning cache doesn't help. 

Please help, what should i do. I run forum with a lot of people. New upgrades are bringing more and more trouble!

 

My forum link soundex.ru

Edited by olegm
Link to comment
Share on other sites

Guys thanks for help, I must admit new update provide greatly enchantment in speed, amazing. Keep up the good work.

Only thing I do not know where to even star is how to upgrade PHP. Will I be forced in the future to upgrade it? 

 

Regards,

Igor

Link to comment
Share on other sites

15 minutes ago, h_srdelic@maxon.de said:

Guys thanks for help, I must admit new update provide greatly enchantment in speed, amazing. Keep up the good work.

Only thing I do not know where to even star is how to upgrade PHP. Will I be forced in the future to upgrade it? 

 

Regards,

Igor

I thought the same yesterday, now i've got error on main page.. 

Link to comment
Share on other sites

Proccessor load with upgrade 1.4.4.1 is down almost twice, so the speed is much better, then with previous versions. But this version is nightmare with errors.. I couldn't install 1.4.4 because there some errors, while completing mysql commands. 1.4.4.1 worked 24 hours and now main page is not working, getting error:

Sorry, there is a problem

Something went wrong. Please try again.

Error code: EX0

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...