Jump to content

Upgrade Stopped Due PHP Version Being Less Than Required??

Soul Destroyer

Recommended Posts

Hi guys

My board has thrown a wobbley during the latest upgrade.

Its saying my PHP version needs to be  5.3.0 or above but my version is  5.3.27

Unless im reading something wrong here i already meet the requirements.

But like i said the upgrade process has stopped.

And its causing huge problems around the board.

Any help would be great thanks.

Link to comment
Share on other sites

For the compatibility file I have this:
You are not running a compatible version of PHP. You need PHP 5.3.0 or above . You shoulds Contact your hosting provider or system administrator to ask for an upgrade .
while I am in 5.3.3 , they certainly have not updated the explanation of the file ?

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...