Jump to content

Can't Edit Members Profiles Via ACP 4.1.4


GregoryRasputin
 Share

Recommended Posts

15 hours ago, GregoryRasputin said:

4.1.4.1 hasn't fixed it.

 

22 hours ago, MADMAN32395 said:

Open a ticket.

 

 

Do you have any 3rd party apps or plugins installed/enabled? I noticed one time someone had a app running and it would mess with various items on his board that they didn't anticipate. 

Edited by MADMAN32395
Link to comment
Share on other sites

46 minutes ago, MADMAN32395 said:

Do you have any 3rd party apps or plugins installed/enabled? I noticed one time someone had a app running and it would mess with various items on his board that they didn't anticipate. 

Yeah i have two or three, though i disabled all and  used the default theme, also used System Support.
I ended up filing a ticket resulting in IPB creating an account on my forum 15 hours ago, the problem is still not fixed though.

Link to comment
Share on other sites

4 hours ago, GregoryRasputin said:

Yeah i have two or three, though i disabled all and  used the default theme, also used System Support.
I ended up filing a ticket resulting in IPB creating an account on my forum 15 hours ago, the problem is still not fixed though.

I think the support is pretty overloaded right now due to the release of new updates, it's most likely going to be a while before it's fixed, did you have any problems when upgrading the software?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...