Jump to content

Upgrade 4.1.4 Issues - Security Token Invalid


maddog107_merged
 Share

Recommended Posts

Anyone encounter this before:

 

The security token used to validate your session is missing or invalid. This can happen if you have been inactive for a long time or followed an incorrect link to the upgrader. Please restart the upgrader to resolve this issue. 

Error code: 3S109/4

This is immediately after I log into /admin/upgrade/. I have cleared cache, bounced the webserver, etc. 

 

Link to comment
Share on other sites

@Dll, unfortunantly they were unable to help me through the ticket because I can only allow access to my server through ssh keys. But as mentioned in the other thread it seems to be nginx/ipb incompatibilities (or perhaps php-fpm) for the upgrade.

I switched to apache just for the upgrade then switched back to nginx. 

Edited by maddog107_merged
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...