Jump to content

Community

teraßyte

(TB) Bump Up Topics

Recommended Posts

1 hour ago, Clover13 said:

Is this still being supported?

I've been quite busy with work, a few troubles and other things. Everything has settled down lately though.

I haven't looked much into my mods in the past months, but I do plan on checking all of them once 4.3 goes final. I can't assure my mods are working with 4.2 right now but I'll be sure to check them for 4.3.

Share this post


Link to post
Share on other sites

OK sounds good.  The issue I found with 4.2.8 was that the bump seems to work when viewing the respective forum's list of topics, however it does not appear to be updated in the activity stream.  Not clear on why that would be as I'd imagine the topic's last update timestamp would be updated and it should be reflected in the activity stream as well.

Any ideas?

Share this post


Link to post
Share on other sites
On 4/7/2018 at 9:12 PM, Clover13 said:

OK sounds good.  The issue I found with 4.2.8 was that the bump seems to work when viewing the respective forum's list of topics, however it does not appear to be updated in the activity stream.  Not clear on why that would be as I'd imagine the topic's last update timestamp would be updated and it should be reflected in the activity stream as well.

Any ideas?

I remember updating the plugin so that it would show unread on the activity stream too. Maybe at some point with a new version they changed how things work. I'll remember to take a look at it for 4.3.

Share this post


Link to post
Share on other sites

Just a quick update that I started looking into my mods compatibility with 4.3. I've started with the few paid ones I have thought, but I'm going to release an update for anything that doesn't work. I also have a todo to check this bump up mod with the activity stream since a few people reported issues with it :smile:

Share this post


Link to post
Share on other sites
On 4/24/2018 at 8:11 PM, teraßyte said:

Just a quick update that I started looking into my mods compatibility with 4.3. I've started with the few paid ones I have thought, but I'm going to release an update for anything that doesn't work. I also have a todo to check this bump up mod with the activity stream since a few people reported issues with it :smile:

Will upgrade to 4.4?:blush:

Share this post


Link to post
Share on other sites
On 3/11/2019 at 5:17 PM, leonovich_J said:

Will upgrade to 4.4?:blush:

I will take a look at the compatibility of this mod with 4.4.1 (and possibly all other mods, too) this weekend.

Just  a quick update for everyone since I've received a few PMs about it in the last days 🙂

Share this post


Link to post
Share on other sites
21 minutes ago, teraßyte said:

I will take a look at the compatibility of this mod with 4.4.1 (and possibly all other mods, too) this weekend.

Just  a quick update for everyone since I've received a few PMs about it in the last days 🙂

Can you verify too if this will work with activity streams?  I uninstalled it because it didn't meet that use case in an earlier release.

Share this post


Link to post
Share on other sites
On 12/10/2016 at 12:07 PM, Square Wheels said:

I just updated my IPS, but this seemed to be happening before.  I click the Unread content stream, read the first post, click the Next Unread Topic at the bottom.  A "Bumped" post shows up, I scroll to the bottom click the Next Unread Topic read that topin, then when I go to Next Unread Topic it's the same topic from the previous pagfe that was bumped.  This happens again and again.  It doesn't seem to register that I read it.  I am positive it has not been bumped again and again.

I just tried to uninstall and got this error:

IPS\Db\Exception: Can't DROP 'tb_but_use'; check that column/key exists (1091)
#0 /home/admin/domains/squarewheelscycling.com/public_html/system/Db/Db.php(1762): IPS\_Db->query('ALTER TABLE `co...')
#1 /home/admin/domains/squarewheelscycling.com/public_html/plugins/tbbumpuptopics/uninstall.php(18): IPS\_Db->dropColumn('core_groups', Array)
#2 /home/admin/domains/squarewheelscycling.com/public_html/system/Plugin/Plugin.php(471): require_once('/home/admin/dom...')
#3 /home/admin/domains/squarewheelscycling.com/public_html/system/Node/Controller.php(1198): IPS\_Plugin->delete()
#4 [internal function]: IPS\Node\_Controller->delete()
#5 /home/admin/domains/squarewheelscycling.com/public_html/system/Dispatcher/Controller.php(85): call_user_func(Array)
#6 /home/admin/domains/squarewheelscycling.com/public_html/system/Node/Controller.php(63): IPS\Dispatcher\_Controller->execute()
#7 /home/admin/domains/squarewheelscycling.com/public_html/applications/core/modules/admin/applications/plugins.php(39): IPS\Node\_Controller->execute()
#8 /home/admin/domains/squarewheelscycling.com/public_html/system/Dispatcher/Dispatcher.php(129): IPS\core\modules\admin\applications\_plugins->execute()
#9 /home/admin/domains/squarewheelscycling.com/public_html/amadeus/index.php(13): IPS\_Dispatcher->run()
#10 {main}

 

Can you please help me uninstall it?

Thanks!

Hi,

Could you offer guidance on this?  It's still stuck.

Share this post


Link to post
Share on other sites

I hope that this mod gets all the love it needs to work fully on IPS 4.4.1 🙂 this is a very useful mod.

Thanks @teraßyte for keeping it alive!

Share this post


Link to post
Share on other sites
Posted (edited)

Just an update that's I've updated my dev board and I'm working on this mod (in my spare free time >.<). I'm currently looking into the activity stream issue and I also need to recode a portion of it to adhere to the new marketplace rules about no colums in the default tables.

 

On 3/14/2019 at 8:31 PM, Square Wheels said:

Hi,

Could you offer guidance on this?  It's still stuck.

As far as I can remember I fixed that bug quite a while ago, but for the fix to work you first need to re-install the last version available and then uninstall it. If that still doesn't work let me know.

Edited by teraßyte

Share this post


Link to post
Share on other sites
55 minutes ago, teraßyte said:

As far as I can remember I fixed that bug quite a while ago, but for the fix to work you first need to re-install the last version available and then uninstall it. If that still doesn't work let me know.

Thank you, that worked.

Share this post


Link to post
Share on other sites
On 3/25/2019 at 8:31 PM, teraßyte said:

Just an update that's I've updated my dev board and I'm working on this mod (in my spare free time >.<). I'm currently looking into the activity stream issue and I also need to recode a portion of it to adhere to the new marketplace rules about no colums in the default tables.

 

As far as I can remember I fixed that bug quite a while ago, but for the fix to work you first need to re-install the last version available and then uninstall it. If that still doesn't work let me know.

Hello, I wonder will you update the mod anytime? That would be amazing.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...