Jump to content

Incoming email piped - Mail Delivery Failure


Ocean West
 Share

Recommended Posts

even though the email is showing up in the support system I am getting this Email error ( so is anyone who sends mail to that account)

 pipe to |/databases/domain/public_html/applications/core/interface/incomingemail/piping.php site.support@domain.com
   generated by site.support@domain.com

The following text was generated during the delivery attempt:

------ pipe to |/databases/domain/public_html/applications/core/interface/incomingemail/piping.php site.support@domain.com
      generated by site.support@domain.com ------

PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/imagick.so' - libMagickWand.so.2: cannot open shared object file: No such file or directory in Unknown on line 0
Reporting-MTA: dns; server21.domain.com

Action: failed
Final-Recipient: rfc822;|/databases/domain/public_html/applications/core/interface/incomingemail/piping.php site.support@domain.com
Status: 5.0.0

Is this something on the server side that has to be configured?

 

Link to comment
Share on other sites

37 minutes ago, Ocean West said:

PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/imagick.so' - libMagickWand.so.2: cannot open shared object file: No such file or directory in Unknown on line 0 Reporting-MTA: dns; server21.domain.com

That error is server side.

Edited by Paul.F
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...