Jump to content

youtube not embedding


dancingbear
 Share

Recommended Posts

nope, it doesn't seem to be all videos, because since I've had users reporting that they can't embed, I've seen at least one embedded video (I've asked the user how he did it, but he's not yet responded).

I've tried embedding the same vid as that user myself using the same method that worked a few days ago, and I can't get it to embed, so i've no idea what that user did.

Link to comment
Share on other sites

9 minutes ago, George Maciver said:

I've found that putting a carriage return, a new line, immediately after the youtube url works.

that was working for me before I upgraded to v4.3.1.2 but no longer works.

 

23 minutes ago, Pseudonym said:

Is this a permissions issue? I'm having a similar problem... My users are pasting in Youtube and Instagram links, and they're not embedding. I paste the same link, and they embed beautifully. But damned if I can see any setting that would be causing this.

it's not impossible, but seems unlikely. No permissions have been changed, and the guy who has successfully embedded since others haven't been able is in the same group as those others.

I have seen there's an active bug report that's fixed in version v4.1.4 (that's not yet released), tho the bug report isn't exactly the same as I'm experiencing.
https://community.invisionpower.com/4bugtrack/active-reports/4132-mobile-youtube-links-not-parsed-and-embedded-r8929/

Link to comment
Share on other sites

6 minutes ago, George Maciver said:

Ah, I'm on version 4.1.3.2. I think I'll wait until 4.1.4 is released before upgrading again :lol:

it's odd that it works for you on that version, but doesn't for me.

Tho I know IPS have (or at least had, prior to v4) a sneaky habit of adding new changes to an already released version without changing the version number, so perhaps that's what happened here, and you've got a version of the code that's slightly different to mine.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...