Jump to content

Community

Status Features and Upgrades


Recommended Posts

  • Replies 187
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hey guys sorry for the MIA, I've been over-flooded with work as I had to switch jobs. I will see to fixing/updating the plugin within the next couple of weeks, once I've updated my dev system to

I've attempted to resolve this with the new update, thanks for the report   New version is out. I made my best to address all the issues you guys mentioned. Once again, thanks for everybody'

Thanks for reporting! I'll look into fixing it either way. New version will be released within the next couple of weeks!

Posted Images

  • 2 weeks later...
On 11/09/2016 at 5:48 PM, Il_Picasso said:

Is there any way to disable a group from viewing this?

You can do that by creating a custom block in the Pages section of the ACP.

4 hours ago, President Evil said:

I bought this plugin because in the screenshot it showed images can be posted in the recent status update block:

 preview_1.png.86fa2dc42700e02d6b55d10c66

however I soon discovered this only works with attachments, can you please make it so it works with embedded images/youbube ?

This is a bug. Until recently embedded content displayed consistently. We're now all waiting for the dev to return and provide a fix.

Link to post
Share on other sites
  • 3 weeks later...
  • 4 weeks later...
  • 2 weeks later...

I've uploaded a new version which seems to fix the issue of setting the default Rich Text and Profile Photo default settings. Give it a try, let me know if everything's in order.

Releasing a fix to the issue was the top priority, though now I can go back to work on improving the plugin, perhaps even make it into an application. Any and all suggestions are welcome both here and via pm.

Thanks for your continued support :)

Link to post
Share on other sites
7 hours ago, Fnuxle said:

I've uploaded a new version which seems to fix the issue of setting the default Rich Text and Profile Photo default settings. Give it a try, let me know if everything's in order.

Works for me now. Many thanks! :) 

Information for other customers: If the default settings are not working try to reset the cache of IP.Board via the support app.

Link to post
Share on other sites
  • 2 months later...
On 11/14/2016 at 6:30 PM, Il_Picasso said:

Is it possible you could add support to

Will look into it.

On 11/16/2016 at 3:24 PM, Il_Picasso said:

Can you add an option of who can see the widget?

You can filter groups who can view the widget from the ACP's status updates module permissions, under applications

Edited by Fnuxle
Link to post
Share on other sites
  • 3 weeks later...
On 2/9/2017 at 3:55 PM, AlphaCheeto said:

Having an issue where long links extend beyond the point they should: 73z9MRp.png

 

It's been happening for quite some time and looks pretty bad. It may be the edit message actually? I'm not sure.

Hit me up via pm and we'll get this looked at :)

Link to post
Share on other sites
  • 3 weeks later...

Hi, since few days (I use this plugin since few months) I have a problem: the status are too large and come out of the theme. This happening with all the theme: 2 personalized and IPS default. 

I attach the screenshot for every theme. Can you help me? 

 

 

screenshot-ultimapagina.net 2017-03-04 13-20-54.png

screenshot-ultimapagina.net 2017-03-04 13-20-27.png

screenshot-ultimapagina.net 2017-03-04 13-19-52.png

Link to post
Share on other sites
On 3/10/2017 at 9:09 AM, Lucas James said:

I cannot see the "whats on your mind?" and canont update status' from the widget

Enable Status Updates by editing profile. It's a per-user thing on IPS4.

-

@Fnuxle It seems like the widget adds and extra .3s on loading time. Might not be a lot but it gathers with the other widgets. I have Rich Text disabled also, is it possible to improve the performance?

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

I'm using 1.0.4 of the hook and am facing issues. When a status is created and then edited, spaces are changed to + signs.

For example...

1st status: "My name is Bob"

once editing the status to include "I am 14" at the end it will become

"My+name+is+Bob+I+am+14"

Has anyone experienced this?

Link to post
Share on other sites
  • 1 month later...
  • 4 weeks later...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy