Jump to content

Member's Country


Adriano Faria

Recommended Posts

13 minutes ago, SebastienG said:

Since the last upgrade, the "view other flag" have not effect.
I have tested with the default theme and i can see other flags 

I have tested this last week:

On 11/1/2021 at 9:20 AM, Adriano Faria said:

It seems ok to me:

 

I HONESTLY do not understand why things works in 3 boards I have and doesn’t work for a couple of users. 

Send a message with your board credentials. I’ll take a look some time tomorrow. 

Link to comment
Share on other sites

3 hours ago, SebastienG said:

The bug is strange. When the option is checked, i can't see my flag, but i can see other flags.

I can reproduce this. My video there was only mine. Will take a look.

------------------------------

@SebastienG, let me know if you can test a new version.

Edited by Adriano Faria
Link to comment
Share on other sites

  • 2 weeks later...

I've tested and it's work only if all groups are allowed in 'Groups allowed to see the countries flags'

If all group are not selected, the member option for not displaying flag does not work

It's not a problem for me, but if another customer have this problem, enable all group and the option will work.

Thanks a lot. 

Link to comment
Share on other sites

  • 1 month later...
On 10/28/2021 at 12:41 PM, Adriano Faria said:

I won’t release a new now due to this. This isn’t crashing your board or something. I’ll take a look in next version. 

I updated to the latest version but guests are still not able to see the country flags of members. This is quite important for me. 

Link to comment
Share on other sites

51 minutes ago, FZ said:

I updated to the latest version but guests are still not able to see the country flags of members. This is quite important for me. 

Yes, it works: https://www.sosinvision.com.br/

You probably removed permission from guests to view profiles (in System-> Applications -> click in System to expand -> Profiles). Doing this, users won’t show linked to their profiles and this will make the plugin to not work, once it adds the flag before the href of the profile URL. 

This never changed. It is like that since version 1.0.0.

Link to comment
Share on other sites

20 minutes ago, Adriano Faria said:

Yes, it works: https://www.sosinvision.com.br/

You probably removed permission from guests to view profiles (in System-> Applications -> click in System to expand -> Profiles). Doing this, users won’t show linked to their profiles and this will make the plugin to not work, once it adds the flag before the href of the profile URL. 

This never changed. It is like that since version 1.0.0.

Aaahh.... that setting's really buried deep, but it has sorted out the flag display for guests. Thank you! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...