Jump to content

CKeditor won't restore to default - no text editor on site now


Recommended Posts

I tried adding a few plug-ins from the CKEditor site and they appeared to install just fine as there were no errors and then after one of them there were no more buttons on the toolbar. No biggie just restore to default configuration right? Well I tried that and it said it completed but there are no buttons and the editor won't open on any posts. Going through the steps of the ACP > Support didn't solve anything. At this point the community is completely useless so if anyone has any ideas on how I can successfully restore the default toolbar configuration I would appreciate it. 

Link to comment
Share on other sites

On 29.10.2015, 06:10:00, Dolfan23b said:

Nevermind... a fresh copy of the suite fixed the issue.

I got the same issue and I just reuploaded my upgrade pack.

10 hours ago, Sajjad Qureshi said:

having the same problem... do you lose everything from installing a fresh copy? :/ or do you know which files I need to replace solely just for the editor fix?

Afaik no problem here. All important settings are stored within the database. :thumbsup:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...