Jump to content

"Post feed" sidebar bug?


TAMAN
 Share

Recommended Posts

i use the default "Post Feed" on my forum sidebar and sometimes the topic texts are crossing the borders like this 

6093e2b6c79c1e537689c6a2a2826090.thumb.p

i thought there might be something wrong with my skin but turns out it only happens when there is an image link posted in the topic :/

there is no problem if i put the link inside a quote or code or link it with a text but when its posted directly the "post feed" side bar is fked up

-

any ways is there any different recent posts for sidebar? the default one is not really good 

 

Edited by MRniceGUY1990
Link to comment
Share on other sites

13 hours ago, Jim M said:

Sorry, something looks wrong on the theme side as it is not following the size of its container or the container has been improperly resized. If you go back to the default theme does it do the same?

yes its same

right now i posted this link 

http://images.akamai.steamusercontent.com/ugc/539636166956941287/EAFF30816EF10A85E7C003D13CAB5743C4091975/

5626c7ba6e324_Untitled-1copy.png.c9660e0

 

 

Edited by MRniceGUY1990
Link to comment
Share on other sites

2 minutes ago, MRniceGUY1990 said:

This may be a bug then as the URL does not seem to break... If you would, please submit this to the bug report with the image I quoted here. Thanks

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...