Jump to content

Country Flags show up as {key}.gif


dexter-piatnight
 Share

Recommended Posts

  • 1 month later...

I am experiencing the same problem in the custom profile field. Is the tag {key} still supported in IP.Board 4.1? I have tried using the {content} tag, unfortunately if the content is written, "New Zealand", it will look for the file name, "New Zealand.gif", rather than, "new_zealand.gif". Any ideas?

Ted.

Link to comment
Share on other sites

  • 6 months later...
21 minutes ago, AshieF73 said:

Where do you edit the Key to Content code Ted?

ACP > Members > Profiles > Profile Fields > Edit the appropriate one > Its under 'Search/Display Options' > 'Display Format'

This roughly translates to what was the 'Topic View Format' for the IPB3x series.

You may have to expand the 'group' they are in, depending on your setup / existing configuration of them.

Link to comment
Share on other sites

5 minutes ago, AshieF73 said:

Fab, thanks Andy, I can see what I need to do.   Should the path for the flags be the full URL?   At present I have mods/flags/{content}.gif in the Profile setting?

I think its relative from the base url. Best way to be sure is to set it to what you think is correct, view a topic etc and if its not showing, right click and view the image/path to see where it is "looking" for it. ^_^ You can then adjust as appropriate.

A full complete URL will probably work though if you prefer.

Link to comment
Share on other sites

  • 1 month later...

I've just had a look at mine it its not showing the flags on the profiles

i've looked at the Search and display options and here's what is inside:-

<span class='ft'>{title}:</span><span class='fc'>{content}</span>

Could someone help me with that it should be to show the flags.

Thanks

Link to comment
Share on other sites

  • 5 weeks later...
  • 5 months later...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...