Jump to content

Upgrading to 4.0.13.1 redirecting


CrossFire-Radio
 Share

Recommended Posts

I am trying to attempt to upgrade to the most recent  4.0.13.1,  Upon uploading all the files, when I goto my forums or even the admin area, it keeps redirecting back to my main URL.

Has this happened to anyone else? 

 

I have checked my error logs, and this is the only thing I can find:

 

[02-Oct-2015 22:43:06 UTC] PHP Fatal error:  Uncaught exception 'IPS\Db\Exception' with message 'Unknown column 'lang_order' in 'order clause'' in /home/username/public_html/forums/system/Db/Db.php:386
Stack trace:
#0 /home/username/public_html/forums/system/Db/Select.php(334): IPS\_Db->preparedQuery('SELECT * FROM `...', Array)
#1 /home/username/public_html/forums/system/Db/Select.php(232): IPS\Db\_Select->runQuery()
#2 /home/username/public_html/forums/system/Lang/Lang.php(103): IPS\Db\_Select->setKeyField('lang_id')
#3 /home/username/public_html/forums/system/Lang/Lang.php(208): IPS\_Lang::languages()
#4 /home/username/public_html/forums/system/Member/Member.php(1483): IPS\_Lang::autoDetectLanguage('en-US,en;q=0.5')
#5 /home/username/public_html/forums/system/Member/Member.php(409): IPS\_Member->language()
#6 [internal function]: IPS\_Member->get_name()
#7 /home/username/public_html/forums/system/Patterns/ActiveRecord.php(287): call_user_func(Array)
#8 /home/username/public_html/forums/system/Session/Admin.php(107): IPS\Patterns\_ActiveRecord->__get( in /home/username/public_html/forums/system/Db/Db.php on line 386

 

Edited by CrossFire-Radio
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...