Jump to content

Community

(NB40) Topic Description


newbie LAC
 Share

Recommended Posts

Hello,

13 minutes ago, robbalvey said:

I installed the Topic Description mod on our 4.5.3 forum last night, and it works just fine to add a description the first time, but if I try to edit the topic description, it doesn't change when I click "Edit Topic."

What am I doing wrong?

It's known bug. I fixed it for next version.

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 months later...

Hi @newbie LAC, I've found an issue on my board (tested as on the live one, as on the test one), where it is not possible to move a topic with the setting "Leave a link to the new location?" selected (between forums with the enabled settings "Topic description" and "Topic description link") 😞 

This error appears in this case:

Sorry, there is a problem
We could not locate the item you are trying to view.
Error code: 2S136/D

And the moved topic will stay on its original forum. And no logs written in the System logs...

Please help to check,

By the way, what is the usage of the nbtdesc_forums_temp and nbtdesc_topics_temp tables?
And how to enable topic description feature on ALL forums without using MySQL query? If dealing with big communities, it is pretty annoying to enable the feature on all forums one by one 🙂 😞 

Link to comment
Share on other sites

On 3/6/2021 at 9:59 PM, alexxis said:

And how to enable topic description feature on ALL forums without using MySQL query? If dealing with big communities, it is pretty annoying to enable the feature on all forums one by one 🙂 😞 

That's the reason why I'm still running version 1.0.1 on 4.4.

I have some faint optimism that maybe even works on 4.5 (for when I upgrade), but maybe not and in that case me too will need to think of a MySQL query. It's a pity this aspect changed after version 1.0.1 of the plugin.

Link to comment
Share on other sites

On 3/6/2021 at 7:59 AM, alexxis said:

And how to enable topic description feature on ALL forums without using MySQL query?

 

2 hours ago, PPlanet said:

That's the reason why I'm still running version 1.0.1 on 4.4.

I have some faint optimism that maybe even works on 4.5 (for when I upgrade), but maybe not and in that case me too will need to think of a MySQL query. It's a pity this aspect changed after version 1.0.1 of the plugin.

Does the COPY SETTING doesn't show up to you here?

forum_form.png.7a5b3eaf6e7a9c8f7a607f1b3

 

I mean this. for example:

3UHoCNe.png

 

Link to comment
Share on other sites

6 minutes ago, Adriano Faria said:

 

Does the COPY SETTING doesn't show up to you here?

 

 

I mean this. for example:

 

 

It shows, it is there, but here are the results after using that button:

image.png.b1be8ef1b80c808ac9563c00f07ba64f.png

image.png.ddf009f46178caf567d789e0ae274149.png

image.png.ca39e370400698bfd2ed4b3639c3b7dc.png

And of course no changes after those errors 😞 

Link to comment
Share on other sites

23 hours ago, Adriano Faria said:

Does the COPY SETTING doesn't show up to you here?

Not sure if you are asking me as well.

I'm still using an older version (1.0.1) of the plugin that still works with 4.4 at least (I don't know about 4.5). It was pretty simple back then and doesn't include some features like Clubs compatibility, but since I don't use Clubs, it's not a problem for me.

This is the way it worked before the selection option was moved to each individual forum. You just edited it from the plugins page and could tick all forums. I understand Alexxis' problem because I have heaps of forums and it would be impractical to select one by one.

Now, it looks like his version is throwing an error on top of that.

Screen-Shot-2021-03-09-at-1_12.jpg.66f4f7b2a414eafd13b1956b1d85b3ef.jpg

Edited by PPlanet
Link to comment
Share on other sites

By the way, just for the benefit of anyone using this plugin and also reading this topic. Do not uninstall, because you will lose the descriptions. I guess it's just waiting until the author is able to help. Cheers.

Link to comment
Share on other sites

  • 3 months later...
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy