Jump to content

Additionally, a 500 Internal Server Error


DoorMadeEasy
 Share

Recommended Posts

hello

 

i have created  sub domain name and i move my forums there  which im  receiving  this error 

 

subdomain.domain.com 

 

Quote

You don't have permission to access /admin/ on this server.
 

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

 

why this error ?

Link to comment
Share on other sites

 

 

yes i have setup the subdomain from cpanel  

i have removed the  .htaccess   and i still get the same  

 

 

20 minutes ago, AndyF said:

Is your .htaccess OK ?

You've setup the subdomain in Cpanel etc OK yes ?

That error does look a bit like a mod sec type error as its both a 404 and a 403.

Link to comment
Share on other sites

I would normally recommend adding this temporarily to the .htaccess file:

 

SecFilterEngine Off

Note this can make it worse (but you already have an error) this is likely to generate a permanent 500 ISE but it may be worth testing to see.

Remove it if its worse / no better then contact your host, show them the original error you have and tell them you think its possible a mod_security error. :)

They may be able to add a quick filter to stop it doing that. It does initially point (imo) towards some hosting related issue though.

Edited by AndyF
Crazy editor with odd font choice :(
Link to comment
Share on other sites

37 minutes ago, GULFJoinery said:

I have  set the 

 

puplic_html  to  777 it was  750 

 

and i removed all the .htaccess from every where  and its work already  

 

so  do i need to retern nack the .htaccess  and  what i should add inside ?

I would tread carefully about setting public_html to 777; it allows more permissions. 

Could you see if it was only the .htaccess by returning public_html to 750 and leaving out the .htaccess? Then you can decipher what is causing the issue in your .htaccess if that is the case.

A next suggestion would be to go to System -> Search Engine Optimization -> Rewrite Urls, and copy and paste the .htaccess code into an existing blank or working .htaccess file in the root directory. (The downloaded copy blew up my website but copy and paste was fine.)

Remember you can change everything back...

Edited by tnn
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...