Jump to content

Community

Collections Support Topic


Michael.J

Recommended Posts

In Collections 2.2.0 with IPS 4.5.5 can't manage users (delete, merge, etc...)

Allways obtain this error

996501355_collectionsdberror.png.dfaf9e26d8f5c28f5359338e76aea4d1.png

DELETE FROM `ipb_collections_members` WHERE collection_member_id=54163
IPS\Db\Exception: Table 'ipb_website_db.ipb_collections_members' doesn't exist (1146)
#0 /home/website/public_html/system/Db/Db.php(1299): IPS\_Db->preparedQuery('/*ipb_club_peug...', Array)
#1 /home/website/public_html/applications/collections/extensions/core/MemberSync/Collections.php(52): IPS\_Db->delete('collections_mem...', Array)
#2 /home/website/public_html/system/Member/Member.php(3992): IPS\collections\extensions\core\MemberSync\_Collections->onDelete(Object(IPS\Member))
#3 /home/website/public_html/system/Member/Member.php(335): IPS\_Member->memberSync('onDelete')
#4 /home/website/public_html/applications/core/modules/admin/members/members.php(2971): IPS\_Member->delete(false)
#5 /home/website/public_html/system/Dispatcher/Controller.php(90): IPS\core\modules\admin\members\_members->delete()
#6 /home/website/public_html/system/Dispatcher/Dispatcher.php(152): IPS\Dispatcher\_Controller->execute()
#7 /home/website/public_html/admin/index.php(14): IPS\_Dispatcher->run()
#8 {main}

 

Edited by pequeno
Link to comment
Share on other sites

15 minutes ago, Nathan Explosion said:

Because you have it installed as a custom application...you cannot update via the MP in that case. 2 options..

1) contact the developer, ask for the tar file to install the update

2) log a ticket with IPS to request assistance with associating your install with the MP entry.

Yes I know but there was no option to install. Of course I can download the tar via Devfuse but I want to use MarketPlace of course. It's easy and safe. 

I opened to ticket "When we switched to 4.5, we were able to select applications from the market, can't we do that anymore?"

the answer is "No, this was a one time onboarding process right after the upgrade to IPS 4.5

Why? 

Link to comment
Share on other sites

8 minutes ago, uA_Y_C_A said:

Yes I know but there was no option to install. Of course I can download the tar via Devfuse but I want to use MarketPlace of course. It's easy and safe. 

I opened to ticket "When we switched to 4.5, we were able to select applications from the market, can't we do that anymore?"

the answer is "No, this was a one time onboarding process right after the upgrade to IPS 4.5

Why? 

Please accept my apologies, I answered your question without thinking further and realising what you really wanted to do.. It was really a busy day. As Nathan said, we'll address this.

Link to comment
Share on other sites

26 minutes ago, Nathan Explosion said:

You asked a specific question, and got an answer to it.

I said to ask them to assist you with switching it to an MP entry - it is the recommended action to be taken, and has been mentioned multiple times on this forum already in relation to this situation.

 

18 minutes ago, Daniel F said:

Please accept my apologies, I answered your question without thinking further and realising what you really wanted to do.. It was really a busy day. As Nathan said, we'll address this.

Thank you very much. 

Link to comment
Share on other sites

  • 2 weeks later...

Hello,

I cannot upgrade through the marketplace my Collections App from 2.1.5 to 2.2.1. All I get is "Something went wrong, Please try again" message for the past few days that I have tried to update the application. Any help would be appreciated.

 

-Dominic

Link to comment
Share on other sites

  • 4 weeks later...
  • 2 weeks later...
  • 2 weeks later...
On 1/12/2021 at 1:20 AM, BuckeyeSVT said:

I cannot upgrade through the marketplace my Collections App from 2.1.5 to 2.2.1. All I get is "Something went wrong, Please try again" message for the past few days that I have tried to update the application. Any help would be appreciated.

On 2/4/2021 at 5:34 PM, ThomasSLO said:

I have the same problem... 

On 2/17/2021 at 2:57 AM, CheersnGears said:

I'm having the same issue as the above two posts. 

Yeah I don't have any control over this aspect of the marketplace, so you will need to contact IPS directly.

Link to comment
Share on other sites

  • 3 months later...
1 hour ago, Jheroen said:

I can't just update the app from the backend, the stupid marketplace thing prohibits the upgrade.

I bought this long before that marketplace was there and now i can't update 🤬

What’s not working? Have you finished the MP onboarding process? 

Link to comment
Share on other sites

5 minutes ago, Jheroen said:

The purchase was done in devfuse website directly so not in MP

Well, there's your reason;)

The ACP marketplace works only for stuff purchased direct via our marketplace

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy