Jump to content

"insert image from url" is hidden too deep


aia

Recommended Posts

23 hours ago, craigf136 said:

I don't know why you would use insert image from url, when pasting the image url into the editor will display it automatically?

You're wrong. Only "pasting + Enter" will display it automatically. This behaviour is not obvious, a lot of users don't know about it. Also it's not suitable if user don't want go to next line.

Btw, your post is not related to problem described above, because button exists. I just suggest better place to display it.

Link to comment
Share on other sites

On 9/20/2015, 10:55:34, Mr 13 said:

You're wrong. Only "pasting + Enter" will display it automatically. This behaviour is not obvious, a lot of users don't know about it. Also it's not suitable if user don't want go to next line.

Btw, your post is not related to problem described above, because button exists. I just suggest better place to display it.

bbc-blocks-dark.png

You are correct, apologies. However, if you go back into the post to edit, click at the end of the link it then parses the image. 

3fa6fccf344cbb87f08241133d741106.gif

Oh and the post is related, I was describing why would you use the insert image when pasting the link parses the image (granted it needs enter to be pressed, but I have seen the behaviour when pressing enter isn't required).

Link to comment
Share on other sites

The automatic parsing of image links in the editor is something that gives me problems, as well.  Frequently, we need to insert several images whose links vary by one character.  Our preferred way of doing this is to simply copy the link, move the cursor back a bit, delete the wrong character, add the correct character, and post.  However, with the automatic parsing, as soon as I move the cursor back into the link, the image parses and won't allow me to change the link, as needed.  :(

Don't get me wrong, I like the automatic parsing.  (I'd like it better, if I could change a character in a link before it parsed, :whistle: but ...)  I'm used to using "Insert image from URL."  I said all of this to say that I support the original post here where it's asserted that that option is too hidden - not at all intuitively found.

Link to comment
Share on other sites

  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...