Jump to content

Linked Accounts - Post As


Adriano Faria

Recommended Posts

On 01/06/2016 at 9:25 PM, Joey_M said:

I posted a topic as a linked account (not the one signed in at the time) but it says in the activity stream 'Guest posted a topic in x category'.

When I click to read the topic, it displays correctly - Its posted as the other account (not as a guest).

I believe I am running the latest version available.

What's New in Version 3.0.5:

  • Fix the new topic authorship on Activity Streams/Search Results.
Link to comment
Share on other sites

  • 1 month later...

Anyway to allow members to not post as each other, and just have a linked account so:

Callum and Mike both have been linked on "Licensecart" but can't post as each other but has: Licensecart under their name or Mike@Licensecart, etc and the admin can kick me off Licensecart and it just has Mike again.

Link to comment
Share on other sites

1 minute ago, Licensecart said:

Anyway to allow members to not post as each other, and just have a linked account so:

Callum and Mike both have been linked on "Licensecart" but can't post as each other but has: Licensecart under their name or Mike@Licensecart, etc and the admin can kick me off Licensecart and it just has Mike again.

There's a setting where you can choose which groups can post as another member:

56f689533e3b5_Screenshot7.png.f0cd27d2e9

Link to comment
Share on other sites

  • 3 months later...
  • 4 weeks later...
5 hours ago, TheEnd- said:

*I reinstalled the application, and this problem did not happen. I can reproduce it after linking another account on my test board.

If I unlink the account, it is fine again. Only happens with an account linked.

Can't reproduce. Works fine on 4.1.17.1:

Test it on default theme and disable other plugins you might have to test it.

Link to comment
Share on other sites

  • 1 month later...

Hello, I found a bug I believe that is related to this when you have Dev Mode turned on and try to access the admin section I am getting the error attached below. I turned off all other customizations and was able to trace it back to this. I can provide more information if necessary.

 

 

 

dev-tools-error.png

Link to comment
Share on other sites

  • 1 month later...

Hi @Adriano Faria

My members love this modification so so much. So do I, but I'm running into a problem. I don't want people to be able to link TO certain accounts, like moderators, etc. It seems like this can be set by selecting the group in Unlinkable Groups, but I have that set and can still link to Root Admin and all the groups I have selected. My board is IPS 4.1.18.2.  Can you help? 

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...
On 31/03/2017 at 4:23 PM, AuntyNem said:

Oh, that's what I'm saying though. I do have the moderators group selected as an Unlinkable Group, but people can still link to members in that group. I've tried this on two different installations (both 4.1.18.2) and have the same problem.

What's New in Version 3.0.7:

  • Added checking when trying to link to an account of a protected group.
Link to comment
Share on other sites

Great, that fixed it. Thank you so much!

I have one other question, which might not be an error, just wondering.

Let's say I log in as Jim and then I switch to a linked account called Bob. If I leave the page idle for a while, when I come back and click on anything, I'm Jim again (no more Bob). 

Is this how it's designed to work? Or should I still be Bob until I choose to switch back to Jim?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...