Jump to content

Community

Recommended Posts

I just installed this and I don't see CAPTCHA on it, but it is enabled on my forum?

 

Also, permissions are set so guests can use the form, however it is forcing guests to login when I test it?

Edited by TheEnd-

Share this post


Link to post
Share on other sites
4 hours ago, TheEnd- said:

I just installed this and I don't see CAPTCHA on it, but it is enabled on my forum?

Captcha appers to guests only.

4 hours ago, TheEnd- said:

Also, permissions are set so guests can use the form, however it is forcing guests to login when I test it?

Let me check it.

Share this post


Link to post
Share on other sites
On 09/09/2016 at 1:39 AM, TheEnd- said:

Also, permissions are set so guests can use the form, however it is forcing guests to login when I test it?

Just tested and it is exactly like that. I mean, CORE does because.... it is the CORE. If you do not allow guests to use the forum, guests won't be able to use any 3rd party app.

I'll take a look with IPS devs to see if I can allow this app run in this case.

Share this post


Link to post
Share on other sites
11 hours ago, Adriano Faria said:

Just tested and it is exactly like that. I mean, CORE does because.... it is the CORE. If you do not allow guests to use the forum, guests won't be able to use any 3rd party app.

I'll take a look with IPS devs to see if I can allow this app run in this case.

That sounds right to me, that's how I have it setup. Thank you for looking into this for me, Adriano.

Share this post


Link to post
Share on other sites

Hello, I am facing an issue with the form. While the email gets sent correctly, the post that is created on the selected forum is empty, only the subject is there. Any ideas? Thanks.

Share this post


Link to post
Share on other sites
16 minutes ago, Jirinex said:

Hello, I am facing an issue with the form. While the email gets sent correctly, the post that is created on the selected forum is empty, only the subject is there. Any ideas? Thanks.

Sent you a PM with a temporary fix. App will be updated as soon as I finish another fix.

Share this post


Link to post
Share on other sites
1 minute ago, PedroNL said:

If the forum you are posting goes to  has required tags and prefix then it would be nice to populate them.

Again: which tags and prefix? Populate with what? User only type title and content!

Edited by Adriano Faria

Share this post


Link to post
Share on other sites

The one that I require from that specific forum.  ... I am just saying that when you create your own Extra fields that you could make one that is tags that were linked to that forum that requires specific prefixes that you have established from that forum post.

Share this post


Link to post
Share on other sites

Great module!

Can you add please in forum notifications to mods and admins, when users sent questions. Also can it be in forum discussion? Not only via email.

For example: user send message, admin can answer from forum (like pm) or answer thru email.

I ll give you extra $ for that =)

Share this post


Link to post
Share on other sites


 

1 minute ago, Adriano Faria said:

This is alredy a feature:

580a51f1cf702_Screenshot10.PNG.6fc7ed9c2

It will create a topic in a forum chosen by you.

580a52062a02d_Screenshot5.png.7440d676cd

Yeah, i saw that already. But if topic will created by module in prefered forum section, anyone from other users can see it? Or created request (topic) can be seen and answered only by 2 participians? ( or who allowed, mods, admins)

If you havent such restrict feature from other views, can you please do this. Its a security measure  

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...