Jump to content

Bookmarks / Favorites


ipsrocks
 Share

Recommended Posts

On 6/30/2016 at 10:27 AM, Square Wheels said:

OK, I must not be very smart.  I installed it, I can't find any setting in the ACP except for the Application settings.  It is enabled and my usergroup has permission to it.

How do I bookmark posts?

How do users bookmark posts so they can easily find them in the future?

Thanks

Still hoping for an answer to this.  I paid for the mod, but can't use it.

Link to comment
Share on other sites

@Makoto After upgrading IPS to 4.1.13, the support tool is complaining about the query below. The support department told me to contact the app/plugin developer as the file schema.json from the app/plugin needs to be updated. Thanks.

ALTER TABLE `bookmarks_bookmark` CHANGE COLUMN `note` `note` MEDIUMTEXT CHARACTER SET utf8 COLLATE utf8_unicode_ci NULL COMMENT '';

 

Link to comment
Share on other sites

2 hours ago, Square Wheels said:

This is a relatively expensive add on.  I'd appreciate some help.

I too realize that for the use of the plugin it is rather expensive - for the fact i purchased this just about 10 months ago, and only was able to use it for about a month, the perpetual cat and mouse game IPB upgrade broke this and I had to disable this app - I last updated it back in October but since I have not been able to get this app to work, I now see there was an update in April after my renewal window - and can't download an update unless i 'renew' and pay $10 again for something I haven't been able to use. 

 

Link to comment
Share on other sites

16 hours ago, Gabriel Torres said:

@Square Wheels have you tried disabling all other apps and plugins and leaving just this one to make sure is not a conflict? (Don't forget to clear the cache with the support tool after disabling all plugins).

Thank you for the suggestion, but no I did not.  At this point I think I prefer to give up, I do appreciate your help, but was really hoping for support for a paid app.

I have requested a refund.

---

Edit

I felt guilty for not having tried, so I disabled everything and switched to the unedited default theme, still not there.

Edited by Square Wheels
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...