Jump to content

Community

Recommended Posts

  • 2 weeks later...
  • 2 weeks later...

Amazing plugin, but unfortunately it's not working with IPS 4.0.12.1.

After you save, nothing happens. When you try again, the config page is blank.

Yeah, IPS tends to be a bit grumpy when it comes to those configs... if the DB tables don't exist, the system "saves" but silently fails and never indicates any issue.

I'll have a look at it when I figure out why the core_cache table on my test site disappeared overnight (unrelated!)...
mfSSHBp.png

 

 

Edited by Lukeroge
Link to post
Share on other sites
  • 1 month later...

When you remove the ability to hide the message, it also removes the icon for me.

I would also like to see the ability of selecting where this shows - I realise it's been mentioned already but if you could add this when you get chance, it would be perfect - perhaps someone else might be able to assist you in doing it if you are unsure?

Great work :)

Link to post
Share on other sites
  • 3 months later...

Hi there.  This is super helpful.  Thanks!

I did have one question.  I've employed your plugin, and edited my message both in source code and using the regular editor.  I inserted 2 links to content elsewhere in the same site in my header message itself, and it seems to insist on opening those links in a new tab.  The source code also features "rel="external nofollow"" inside the link code . . . which is unnecessary for me, as links actually are on the same site.

Definitely not a dealbreaker, I'm going to keep using this anyway, but might there be a way for the links to not open a new tab or feature "no follow" in the code?

Thanks!

 

edited to add:  OK, upon additional experimentation, if I add a link in the header message that is also within my same IPB installation, it allows me to do that without opening a new tab and adding "no follow" to the code.  But if I add a link that's actually still on the same domain, but NOT within the IPB installation (a page outside the IPB install), it insists on new tab, "no follow."  I edited in source and removed the "rel="external nofollow" but it just sticks it back in when I save the header message inside the plugin.

(I don't guess there's a way to tell it to stop doing that?  ☺  )

Edited by raincat
Link to post
Share on other sites

And I'm apparently past my editing time limit, so now I'm posting again.  I've since discovered a setting in the ACP, ACP > Settings > Posting . . . that explains the whole thing with the URLs, I just didn't know that was in there.

(Maybe my posts here will be useful for someone else also using your plugin with some links in their header?  I hope?)

But other than that possibility, my entire last post can be ignored except, "This is super helpful!  Thanks!"

And thanks again. :)

Link to post
Share on other sites
  • 11 months later...
  • 3 months later...
  • 2 weeks later...
  • 1 month later...
  • 6 months later...
  • 4 months later...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy