Jump to content

Friendly URL Not Working?


Recommended Posts


I get this error in Search Engine Optimization "Rewrite URL's?":

 The rewriting does not seem to be working. Make sure you have uploaded the .htaccess file correctly or contact technical support for assistance.

Enable Friendly URL's: Checked
Force Friendly URL's: Checked

.htaccess content

<IfModule mod_rewrite.c>
Options -MultiViews
RewriteEngine On
RewriteBase /forums/
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule \.(js|css|jpeg|jpg|gif|png|ico)(\?|$) - [L,NC,R=404]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /forums/index.php [L]

.htaccess file uploaded into website root directory.



Link to comment
Share on other sites

Where you uploaded forum files...in the forum folder?


You will need to upload the .htaccess in your forum root, /forums/ in according to what you shared.

Sorry, I should have been more clear. I meant forums root directory.

I rechecked, did it again and again. Manually edited the .htaccess too. Redownloaded htaccess 4 times and still the same message. Even checked cookies. I also tried to add in enable friendly URL's in config_global.php with no success. I also ran support but it found nothing.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...