Jump to content

Error on new updates to Version 4.0.10.2


Oyabun2012

Recommended Posts

When I want to upgrade to the newest version I get this error on "step 7"

Invalid argument supplied for foreach() 
/pages/b3/d2/d0010974/home/htdocs/forum/system/Application/Application.php::2278

 

2278 is this one:

foreach( json_decode( file_get_contents( \IPS\ROOT_PATH . "/applications/{$this->directory}/data/schema.json" ), TRUE ) as $tableName => $tableDefinition )
        {

 

Can someone help me out here? :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...