Jump to content

Community

-RAW-

Who We Are - IP.Board 4.x

Recommended Posts

6 hours ago, Joey_M said:

Still hoping that the bugs may be looked into.

Duplicated display pictures (caused by mobile visits?)
Limited number of display pictures shown (set 30, 20 show or 17) very odd.

Hopefully this will receive some attention like the awards mod has, otherwise this will have died a death IMO. :(

I have had both of these issues. I just used the Support tool to clear the cache and fix a database issue, and now the first issue is not appearing for me, although that might be temporary.

Share this post


Link to post
Share on other sites
4 hours ago, Simon Woods said:

I have had both of these issues. I just used the Support tool to clear the cache and fix a database issue, and now the first issue is not appearing for me, although that might be temporary.

Not helped me I'm afraid.

I clear my sites cache a lot and I never see any difference with this plugin, it's a shame because I really want to use it but I'm now considering removing it. Hopefully @Adriano Faria may take another look into it.

I'm sure there are some IPS based bugs effecting some but none of that seems to be the case for me and a few others who remain in the background these days.

Share this post


Link to post
Share on other sites
2 hours ago, Adriano Faria said:

@Joey_M, what's the issue with it? The version Peter released didn't fix the issue (if they're the same)?

It's weird, it resolved things for awhile but then it returned.

However the duplicated issue with display pictures is down to mobile sessions, at least it would seem so. Every time I went on my site to pull a picture for Instagram - upon looking at this plugin there would be two of me shown.

Peter has made the plugin restricted only to show x amount, as before it would show too many or fewer than I added.

Pretty much the same as @Simon Woods.

Share this post


Link to post
Share on other sites

New version is fine too :)  Things that I've noticed in past that could be fixed include the gear icon allowing user to turn the entire block on/off (I believe it did for a while until  the user settings panel was relaid out by IPS).  

I'd also like the "start new topic" link to appear in the recent topics block rather than (or in addition to) the "topics I've participated in" block (I don't enable that one). 

Share this post


Link to post
Share on other sites
On 25/02/2017 at 0:02 PM, Adriano Faria said:

I'll be honest... I'll need to talk to Raw about this. I would rather simply start another from the scratch. :unsure:

If it can't be fixed easily. go for it - though I would see what others have to say.

Especially if anyone objected to paying for a new plugin, not that I would mind if this actually worked. :)

Share this post


Link to post
Share on other sites
2 hours ago, Joey_M said:

If it can't be fixed easily. go for it - though I would see what others have to say.

Especially if anyone objected to paying for a new plugin, not that I would mind if this actually worked. :)

 

Just now, Michael R said:

Happy to pay for this. My members love this feature.

No guys, start from this scratch THIS resource. I'm not gonna make one to compete with Raw. :)

Share this post


Link to post
Share on other sites
8 hours ago, Adriano Faria said:

 

No guys, start from this scratch THIS resource. I'm not gonna make one to compete with Raw. :)

Take a bow buddy.

If you do - I'll be sure to send you a donation as a thank you.

Share this post


Link to post
Share on other sites
On 15/08/2015 at 9:19 AM, mz_ said:

Ainda com o problema de nome de usuário com a atualização mais recente. Alguns membros estão sendo recebidos por outros nomes de membros.

I installed this plugin yesterday and I have experienced the same problem.

Share this post


Link to post
Share on other sites
On 16/03/2017 at 6:44 PM, DSystem said:

I installed this plugin yesterday and I have experienced the same problem.

I hate to be that guy who says +1, but this was purchased for a newly upgraded from 3.4 forum and immediately started showing members my username and topic names in private forums that they didn't have access to.

Share this post


Link to post
Share on other sites
On 28/03/2017 at 0:01 AM, Lavo said:

I hate to be that guy who says +1, but this was purchased for a newly upgraded from 3.4 forum and immediately started showing members my username and topic names in private forums that they didn't have access to.

This is for 4.0, the 3.4 version isn't supported now I don't think.

Share this post


Link to post
Share on other sites
9 hours ago, Joey_M said:

This is for 4.0, the 3.4 version isn't supported now I don't think.

I mean to imply we had just upgraded from 3.4 to 4.0 and sought this hook as a direct replacement for the 3.4 version.

Share this post


Link to post
Share on other sites
2 hours ago, Lavo said:

I mean to imply we had just upgraded from 3.4 to 4.0 and sought this hook as a direct replacement for the 3.4 version.

@Adriano Faria has said he may re-write the plugin from scratch, I think that's best encouraging if people want the bugs to be resolved.

I have actually limited where I show this now due to the feedback I get from my members and visitors. It's a good plugin, so fingers either it will be fixed or that a new version will be made (though time constraints my interfere a bit).

On 16/03/2017 at 7:34 PM, DSystem said:

So now I read the entire thread. This plugin should be removed from the Marketplace until you are 100% perfect.

Or marked as broken as IPS once did.

However, I do think we should be mindful that the creator isn't around and that it is temporary care by someone who works their socks off for this community.

Share this post


Link to post
Share on other sites

@Adriano Faria: Did the problems ever get fixed between the three months since I last posted? I know your taking care of the plugin for RAW but would you please try to find time to release a fix please?

Share this post


Link to post
Share on other sites
Just now, Adriano Faria said:

Sorry, I'm working on mine first. 

I understand, do you know roughly when we might see the issues resolved?

Share this post


Link to post
Share on other sites

Any news on this for 4.2?  This is probably the most favorite plugin for my members.

I had the issue with the wrong member being displayed, it would just come and go at random times.   This plugin needs to happen though! :)

Share this post


Link to post
Share on other sites
6 minutes ago, mz_ said:

Any news on this for 4.2?  This is probably the most favorite plugin for my members.

I had the issue with the wrong member being displayed, it would just come and go at random times.   This plugin needs to happen though! :)

The only issue with it is display wrong members photo? What about topics listed? Are they right (showing right topics to right users)?

Share this post


Link to post
Share on other sites

I was testing this for RAW awhile back, he kept sending me updated versions.

For some reason, it would randomly show the wrong member name and topics to another member.  The topics would match whatever name it decided to show.  The last version I used up until the 4.2 upgrade was 1.0.11 and it still had the issue.

I'd be glad to help with any support or testing if needed.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...