Jump to content

Pages/CMS Application out of date


aardvarked

Recommended Posts

Not sure what I'm doing wrong here

I just installed 4.0.9.2 then reactivated my Pages license and uploaded the 'cms' folder to Applications on the server

Now when I look at the Applications section in the ACP I just see this:

 Pages 2.3.6

This application is out of date and cannot be enabled until it is upgraded.

Can anyone tell me what I'm doing wrong?  

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...