Jump to content

Install 302 redirect, can't proceed


Recommended Posts

Hi everyone,

I submitted a support ticket, but I do not expect to get an answer any time soon due to holidays and the timezone difference (ID: 920659).

Bord url: www."domain".com/community
Version: IPB4, latest as of writing
Using CloudFlare

Whenever I get to the point in the installations where it create the database etc, it just redirects to the root url, www.domain.com.
Looking through the requests, it looks like it is making a http request which is being redirected which gives a 302 status.

I have tried removing htaccess files which potentially could cause this issue.
I tried enabling developer mode on Cloudflare, and combining it with removing the .htaccess file.
I cannot install on another domain and move the site, as I can only change the community URL for that license once within the first 30 days, and I would need to change twice (forth and back).

EDIT: updated the image to make it more clear where the issue is.. or the http/s issue is.

Any advice would be greatly appreciated.

Thank you!


EDIT: I managed to disable SSL on the sub directory via a CloudFlare page rule. but the problem with it 302 redirecting to the main URL still persists, even when I delete the htaccess files and do a hard reload and recache.

EDIT: Seems like the problem is with and without SSL, this call: 


is status 302 all the time, no matter what I try it just keep on doing it.

Link to comment
Share on other sites

I found the solution!

After many hours of trying everything (I thought), I realised I had seen something like this before... so I checked the ModSecurity log, and there it was.

The installer was being blocked my ModSecurity rule 981257.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...