Jump to content

Community

Recommended Posts

  • Replies 540
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

About This File A full-featured Tutorials/Article system for your IPS Community. Here's a quick rundown of some of the features for this application: Unlimited categories of

I'll take this whole week to release some new features in some of my resources. Tutorials is one of them. I'll try to release it yet this week. True, I can reproduce it. Due to what I said abov

What's New in Version 2.2.2: Enhancement: A few templates tweaks to make a category (without permission to submit tutorials) to act like a container to subcategories  

Posted Images

Fantastic Extension... Fantastic Support

But, here is an issue that you may want to acknowledge...

I decided to use the Theme "Nerva" for IPB4 by IPBforo and his/her theme kills the "Tutorial" extension....
I doubt its your extension as the theme is pretty messed up

Just a heads up....

Sorry to hear that but Tutorials is in compliance with IPS4 layout patterns. All I can say is that I don't see a reason why it wouldn't work, unless the theme didn't follow the pattern.

Link to post
Share on other sites

Sorry to hear that but Tutorials is in compliance with IPS4 layout patterns. All I can say is that I don't see a reason why it wouldn't work, unless the theme didn't follow the pattern.

Your Tutorials plugin is excellent...

It is the Theme that is the issue and I was just letting users know to be mindful....

Tutorials is worth every cent and a better alternative to FAQ (I had that too)

Link to post
Share on other sites

Your Tutorials plugin is excellent...

It is the Theme that is the issue and I was just letting users know to be mindful....

Tutorials is worth every cent and a better alternative to FAQ (I had that too)

How do you know its the theme that is causing the problems. Have you been working with the theme developer, or even tried the theme in question.

I'm not saying it is, or it isn't just letting other users know to be mindful...

Tutorials and FAQ are not the same and shouldn't be used for the same. I wouldn't use Tutorials to create FAQ's, and for sure wouldn't create Tutorials in FAQ...

Link to post
Share on other sites

How do you know its the theme that is causing the problems. Have you been working with the theme developer, or even tried the theme in question.

I'm not saying it is, or it isn't just letting other users know to be mindful...

Tutorials and FAQ are not the same and shouldn't be used for the same. I wouldn't use Tutorials to create FAQ's, and for sure wouldn't create Tutorials in FAQ...

Yes it is the theme as it works fine on other themes.

Have I tried to work with the developer...?
Sure, but after a few days now and no contact or acknowledgement of the issue, it should be relayed here for those that do chose those 2 packages (theme and tutorials)

 

Link to post
Share on other sites
  • 1 month later...

I changed the name from Tutorials to something else. I'm able to do it on the translation admin cp, but I don't know how to change the url

here is what is showing on my address bar when I access my 'Tutorials' page          /index.php?/tutorials/

how do I also change the word tutorials in the URL?

Link to post
Share on other sites
1 minute ago, Bossly said:

I changed the name from Tutorials to something else. I'm able to do it on the translation admin cp, but I don't know how to change the url

here is what is showing on my address bar when I access my 'Tutorials' page          /index.php?/tutorials/

how do I also change the word tutorials in the URL?

This is not related to the app. It's to the core. System -> Advanced Configuration -> Friendly URLs. Find and edit it there.

Link to post
Share on other sites
  • 2 weeks later...

I will release a new version (probably in a couple of days) before 4.1 to fix some issues on upgrade from Tutorials for IP.Board 3.X. I will also fix some issues and apply some suggestions.

 

On 04/08/2015 21:02:54, mesteele101 said:

I have Comments turn off and I still see the comment count when I view the Tutorials:

2015-08-04_19-58-14.thumb.png.69c99e8372

Is there a way to not show this if the Comments is turned off. I may have missed a configuration?

Fixed.

Capturar.thumb.PNG.bcd8014134a40078dd32a

If no category has comments enabled, it won't show on category view and also won't show on Stats widget.

On 24/08/2015 07:55:44, Pete T said:

i have spotted a small bug when you have downloads install and this installed changes view_file (View File) to View Tutorial 

Fixed.

On 12/08/2015 02:18:14, Bossly said:

anyway to fix this overlapping issue?

If the category name is too long, it overlaps with the # of tutorials in that category

see image

overlapping.thumb.png.b07f221c9815f9dbfa

 

I can reproduce this in all other apps from IPS that uses the sidebar, like Pages:

Capturar.thumb.PNG.610809f09d3b03cbbf134

I will report as a bug so they can fix it on IPS 4.1: https://community.invisionpower.com/4bugtrack/active-reports/40131-contextual-sidebar-x-very-long-category-name-r8577/

Also fixed some missing language bits on Storage Settings.

Any suggestion (for a quick addition) or fix?

Edited by Adriano Faria
Link to post
Share on other sites
2 hours ago, Adriano Faria said:

What's New in Version 2.1.0 RC 1:

  • Compatibility version with IPS 4.1.x Do not use it on a IPS 4.0.X!

Fixes:

  • Missing language bits on Storage Settings
  • Language bit VIEW TUTORIAL in support topics from Downloads
  • Issues regarding upgrading from 3.X
  • Removed COMMENTS stats from the whole app if none category has comments enabled

Just to be 100%. Disable Tutorials prior to updating to 4.1 and then upgrade Tutorials to latest?

The correct way to update?

Link to post
Share on other sites
15 minutes ago, facemoon said:

I can not set access rights users to the module. Do not display controls. IPS v.4.1.3.2

I use 4.1.3.2 too and have no problem with it: https://www.youtube.com/watch?v=1SJV24jyS2s

Are you doing a fresh install or upgrade from Tutorials 1.5.X ?

If that's a fresh install, I suggest you to uninstall the app, remove the folder from your server via FTP and then reinstall it. If it still insists, drop me a PM and I'll take a look tomorrow in the morning.

Link to post
Share on other sites
  • 4 weeks later...
On 8/5/2015 at 6:29 AM, Adriano Faria said:

When you're not logged in you get an ugly IPS error.

We could not locate the item you are trying to view.

Error code: 2D161/2

 

Sad. Ridiculous. <facepalm> No, not you @Adriano Faria - your addons and modifications are legendary. I look at your Tutorials addon and I'm wondering why on earth Pages wasn't created in this fashion. One guy puts together some incredibly nice looking work, takes it a very long way and URLs generate just a tutorials slug and an articles slug (which I guess could even be shortened. No categories are part of the URL. Thus you can move tutorials wherever you want to go, similar to the way forums work. While it's a bit similar to blogs I'd say that this is well designed and has some other advantages. Really great work. If I could use this instead of Pages I would... will take a closer look, just wanted to tell you about the above, let you know you should put the demo info in the addon listing in the download page too.

 

 

Link to post
Share on other sites
  • 1 month later...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy