Jump to content

Community

Recommended Posts

19 minutes ago, Adriano Faria said:

Update the app asap if you’re on IPS 4.5 and using Tutorials 2.50/2.5.1. There’s a problem preventing regular user from viewing the tutorial.

I upgraded but wasn't there something I need to revert?   (You already fixed my board)  I can't find the PM with instructions.

Link to post
Share on other sites
  • Replies 543
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

About This File A full-featured Tutorials/Article system for your IPS Community. Here's a quick rundown of some of the features for this application: Unlimited categories of

I'll take this whole week to release some new features in some of my resources. Tutorials is one of them. I'll try to release it yet this week. True, I can reproduce it. Due to what I said abov

Yes now thank you very much Faria Adriano  

Posted Images

  • 2 weeks later...

Is there anyway to force the original author's username on the new tutorial when a random member tutorializes an existing post?  I have it set to allow author changes but you know they wont change the username all the time!

Edited by RocketStang
Link to post
Share on other sites

No. Like any other app, the author is who submit the tutorial. You can create a required custom field and people will fill it with that information. 

EDIT: Ah, you mean the post author to be the tutorial author, instead of who’s adding it? I can add a setting in next version. 

Edited by Adriano Faria
Link to post
Share on other sites
20 minutes ago, Adriano Faria said:

No. Like any other app, the author is who submit the tutorial. You can create a required custom field and people will fill it with that information. 

EDIT: Ah, you mean the post author to be the tutorial author, instead of who’s adding it? I can add a setting in next version. 

Yes!  That would be awesome!

Admin should still be able to change authors but force the original post author to be tutorial author as well for all other members.

Edited by RocketStang
Link to post
Share on other sites
30 minutes ago, Adriano Faria said:

Sure, add a review. 🙂

It isn't clickable, it isn't a rating system like a topic. The stars are the average of the "stars" give per review, just like on Downloads.

Ok I got it...I saw the stars pop up but I didn't notice the Reviews Tab next to the comments tab!  Thanks again for a great app!

Link to post
Share on other sites

I hate to be a pain, but something else weird just happened...

I converted a post over that had hot linked images in it.  The images were embedded in the post, but he new tutorial just linked them instead of embedding them.  I'm not sure this is even an issue, maybe that is just how it has to be with conversions?

Link to post
Share on other sites
Just now, RocketStang said:

I hate to be a pain, but something else weird just happened...

I converted a post over that had hot linked images in it.  The images were embedded in the post, but he new tutorial just linked them instead of embedding them.  I'm not sure this is even an issue, maybe that is just how it has to be with conversions?

I have no idea. I don’t remember of a similar situation. Probably enough just to edit and hit save without change anything in the post. It should embed the images. 

Link to post
Share on other sites
19 minutes ago, Adriano Faria said:

I have no idea. I don’t remember of a similar situation. Probably enough just to edit and hit save without change anything in the post. It should embed the images. 

I looked at the source code for he image link and it has a ipsnoembed=true in it...

<a href="http://members.dodo.com.au/~jimniki/hidden_wiring/hw-1a.jpg" ipsnoembed="true" rel="external nofollow">http://members.dodo.com.au/~jimniki/hidden_wiring/hw-1a.jpg</a>

I tried several times to edit and save but still just links...no embedded images.

Link to post
Share on other sites
6 minutes ago, Adriano Faria said:

I have no idea, mate. I didn’t add this, IIRC. I’ll take a look when I have to upgrade the app. That is a cosmetic thing and it isn’t crashing your board, so it can wait. 👍

Ok thanks!  Might just be a fluke too!  I still have a bunch of posts to convert but this is the only one so far that was odd. 

Link to post
Share on other sites
  • 4 weeks later...

I ran into a minor issue today...I was trying to upload a .gif image to the tutorial cover image but it kicked me to a blank white page when I hit SAVE.  I tried several times with the same result.  The tutorial I was posting did post with the gif attached but the gif did not show.  I ended up replacing the gif with a static png and it worked fine.

Edited by RocketStang
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy