Jump to content

Community

Advanced Tags & Prefixes - IPS 4.x


Recommended Posts

  • Replies 1.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Good news, everyone: @Kevin Carwile will be taking over Advanced Tags & Prefixes going forward, including ongoing support and maintenance. Don't go too hard on him. I can't speak to what he h

Update is out. @jair101: It turns out my copy had some fixes for special chars on tag management from some months back. They're included. Notes of caution on this update: Clubs: Club

"Ryan himself runs 3.4.x" -- referring to Zybez? I don't own that site; I just administrate it. Anyway, we haven't upgraded because there's no budget for the hundreds of hours that would go into recre

Posted Images

3 hours ago, jp said:

can anyone confirm how this works on 4.4?

I've sent @Kevin Carwile a PM and posted in this topic asking if it was going to be updated, not when but if with no reply. I get he has others items to update as well and by looking none have been. So we need to start getting use to not having this app wrapped around our brains while we wait a bit longer

Link to post
Share on other sites
1 hour ago, Ocean West said:

i think you can perform the same thing by downloading a fresh copy of the plugin - decompress the tar file go to the file instructed make the edits - tar the file and upload as new version?

Or wait for Kevin 😉

 

I didn't think of that. I will wait for Kevin but the info you posted may come in handy later down the road

Link to post
Share on other sites
8 hours ago, Darth Gary said:

Same here. 

Here you have written ...

On 2/10/2019 at 2:20 PM, Jujuwar said:

The fix:

Edit the file applications/advancedtagsprefixes/hooks/formatPrefix.php and replace (2 places):


\IPS\HTMLENTITIES

by


ENT_DISALLOWED

and run the support tools to clear the cache.

 

Link to post
Share on other sites

Hi Kevin,

can you please fix the Mass-Add Tags or Prefixes function in the Advanced Tools of Advanced Tags.

Whenever I try to run this I get the error below. My site is hosted by IPS. 

 

504 ERROR

The request could not be satisfied.


CloudFront attempted to establish a connection with the origin, but either the attempt failed or the origin closed the connection. 
If you received this error while trying to use an app or access a website, please contact the provider or website owner for assistance. 
If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by following steps in the CloudFront documentation (https://docs.aws.amazon.com/AmazonCloudFront/latest/DeveloperGuide/http-504-gateway-timeout.html). 


Generated by cloudfront (CloudFront)
Request ID: ocm4s8Dbr_xRUtYjx2WvyV5BERfPser96z83NzIEdKWkmYofIxPn4g==
Edited by jp
Link to post
Share on other sites
  • 2 weeks later...
10 hours ago, BankFodder said:

Hi, since our upgrade to 4.4.1, we have been getting lots of problems with this plug-in displaying template errors.

As soon as the template is disabled, all the errors clear up.

Clearly there's an incompatibility here. Can you help please?

Did you apply the update of this app that brings 4.4 compatibility? You should check if app's version is 3.2.0 😉 

Edited by Jujuwar
Link to post
Share on other sites

Upgraded to the latest version.

Running ipb 4.4.1 with php 7.3

I'm getting frequent internal 500 errors. I ran the mysql tool to fix any errors in the database, all seems good.

I disable tags and prefixes = no errors whatsoever.

I enable it again = errors again. I've tried this several times, so something in the app is causing it.

I've checked the error log, and this is what I get:

[Mon Mar 11 12:48:56.341476 2019] [core:info] [pid 384278:tid 47035697276672] [client 66.249.66.205:52833] AH00128: File does not exist: /home/mysite/public_html/forums/uploads/css_built_7/62e269ced0fdab7e30e026f1d30ae516_forums.css.44ad6ffba2a538cba84e4dd18f4ef9ad.css, referer: https://www.mysite.com/forums/index.php?/topic/1907-%C2%BFqu%C3%A9-se-sabe-del-gm-julio-granda/&page=0&tab=comments

Link to post
Share on other sites

@Kevin Carwile

Sometimes, the prefix isn't displayed at the parent forum topics list. See screenshots below.

https://www.clubedohardware.com.br

Example given:

https://www.clubedohardware.com.br/forums/forum/25-programação-e-desenvolvimento/

Topic:

https://www.clubedohardware.com.br/forums/topic/1362189-visualg-variavel-so-aceita-maiuscula/?do=getNewComment

Please advise!

prefix1.png

prefix2.png

Edited by Gabriel Torres
Link to post
Share on other sites

@Kevin Carwile

We found a issue with this app and compatibility with the new 4.4.x series, more specifically with the new "post before registering" feature.

We have forums that we made prefixes mandatory. However, the topic creation box from the "post before registering" feature doesn't ask for a prefix. This way, new topics by new users created this way end up without a prefix in topics where a prefix is mandatory.

Could you take a look into this and also into my previous post above?

Thanks!

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy