Jump to content

Advanced Tags & Prefixes - IPS 4.x


Ryan H.

Recommended Posts

19 hours ago, kotaco said:

Does this work with IP.Pages?

I use forums for my comments on records in my IP.Pages database and am trying to set a prefix for each topic created when an article is submitted, but no prefix is saved upon submission.

However I can manually edit those topics to set a prefix and it works fine. So it seems like something isn't saving in IP.Pages when creating a new record.

Honestly, I don't know. I don't have IP.Pages, and I don't know how Forums integrates with it in the context you're talking about. It should drop in and work for any content type that supports default tags, but that sounds like a funky and probably unique case.

Link to comment
Share on other sites

I have some fixes underway regarding capitalization, special characters, and paging on the Manage Tags section. Not quite ready for release yet, and I've run into a couple more core bugs in the process. Regardless, I expect that'll be ready within a couple weeks.

I'll be traveling in the coming week (4/1-4/7) for business. I probably won't be available for application support during that time.

Link to comment
Share on other sites

When Tags Mode is closed, as you see in attached jpg why cannot i write into the red border area for preselecting tag. Otherwise is not easy way to find the whichever i want. Why it not sorted tag list by alphabetcially?

Without this two option, Closed Tags Mode is not useful. Except Only if i have a little bid tags.

Could you add these options to application?

Link to comment
Share on other sites

1 hour ago, thomasdouscha said:

When Tags Mode is closed, as you see in attached jpg why cannot i write into the red border area for preselecting tag. Otherwise is not easy way to find the whichever i want. Why it not sorted tag list by alphabetcially?

Without this two option, Closed Tags Mode is not useful. Except Only if i have a little bid tags.

Could you add these options to application?

Your screenshot didn't come through, but I assume you're asking for autocompletion of predefined tags. That select box is core IPS functionality, but that might be something that could be improved. Something I'll explore down the line. I assume they're sorted according to the order they're entered in the predefined tags setting.

Link to comment
Share on other sites

2 minutes ago, Ryan H. said:

Your screenshot didn't come through, but I assume you're asking for autocompletion of predefined tags. That select box is core IPS functionality, but that might be something that could be improved. Something I'll explore down the line. I assume they're sorted according to the order they're entered in the predefined tags setting.

Yes that is exactly what i mean, autocompletion of predefinition. For the second you are also right. When closed mod tags we should have option to sort them .

Link to comment
Share on other sites

  • 2 weeks later...
On 4/12/2017 at 6:10 AM, Pedro Ibáñez said:

Hi,

It is related with the app?

58edfd11cf3ea_Capturadepantalla2017-04-12alas12_05_39.thumb.png.ecaf1785ca269b0817c4524190235ed5.png

Yes, but I don't think anything is actually wrong--you can disregard those warnings, or run the auto-fix tool to continue past it. I'll look into it for next update.

12 minutes ago, motomac said:

Hmm... the problem apparently has been fixed by the 4.1.19.2 update.

Okay. That was a known issue with 4.1.19.0; I expect that's what you saw. Thanks for the update.

Link to comment
Share on other sites

Hi Ryan H.

thanks for the information and pictures.

I decided to download your program as i was looking for a way to utelize my own Prefixes which a good friend of mine had made for the Forum.

Unforutantly i cannot find the option to upload or utilize my own custom Prefixes which is what i was asking/wanting from the beginning.

Now granted i am not an expert nor do i claim to be knowledgable in these things BUT all i could find is a place where i could put in HTML code if i wanted to use an image. 

Am i overlooking something somewhere where i CAN utilize my own custom Prefix images ?

If not the software is of no use to us .

 

Thanks for your time.

Link to comment
Share on other sites

19 minutes ago, Wicked007 said:

Hi Ryan H.

thanks for the information and pictures.

I decided to download your program as i was looking for a way to utelize my own Prefixes which a good friend of mine had made for the Forum.

Unforutantly i cannot find the option to upload or utilize my own custom Prefixes which is what i was asking/wanting from the beginning.

Now granted i am not an expert nor do i claim to be knowledgable in these things BUT all i could find is a place where i could put in HTML code if i wanted to use an image. 

Am i overlooking something somewhere where i CAN utilize my own custom Prefix images ?

If not the software is of no use to us .

 

Thanks for your time.

You can use HTML for images like so:

<img src="IMAGE-URL-HERE">

I assume that's how it works here but I haven't tested it myself.

Link to comment
Share on other sites

Hi Simon Woods,

after using your example i uploaded a test img to an image hoster now which link should i use as there are very many to choose from ?

I tried the direct link and this is what i put in the HTML field

 

<img src="https://postimg.org/image/z2xtxxxx/">

but it did not show as an image unfourtantly ..

Any help would be greatful.

 

Thanks

Link to comment
Share on other sites

4 minutes ago, Wicked007 said:

Hi Simon Woods,

after using your example i uploaded a test img to an image hoster now which link should i use as there are very many to choose from ?

I tried the direct link and this is what i put in the HTML field

 

<img src="https://postimg.org/image/z2xtxxxx/">

but it did not show as an image unfourtantly ..

Any help would be greatful.

 

Thanks

By "direct link" they mean a link to their website. For your image, you need to find the URL that ends with the image file extension, such as ".jpg", ".png", ".jpeg" -- usually you can do this by right-clicking the image and choosing "Copy image address". If that doesn't work then it depends on the site you are using to host it; you might have better luck with a site like imgur.

Edited by Simon Woods
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...