Jump to content

Please add setting so records aren't bumped and marked unread with edits


chilihead

Recommended Posts

(If this is a setting, I couldn't find...)

I had this issue in 3.4 and it looks like it is in 4.0 as well. Records are bumped and marked new with edits in New Content. Topics, posts, and blogs aren't so why records? Can this at least be a setting if there is a reason? I have authors that edit records for grammar and spelling and they are bumped/marked unread with each little edit. Thanks!

Link to comment
Share on other sites

@Ralf H. so this setting also sets it so it will not reappear in NC with an edit? Because on this site they do but not sure of their setting.

I activated the “update last action” on “edits and comments” for a database and a user made some changes to several posts. Yes, that bumps the record in the list and in New Content. That behavior is turned off when you set it to “comments only”. 

I kind of wish there was a third option, which doesn’t bump the record for everyone, but let’s me as admin know there was a change, so I can check if it’s correct and not vandalism. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...