Jump to content

Community

Adriano Faria

Content Items Required to Send PMs

Recommended Posts

This plugin will set a number of Content Items that users must have to send new PMs. You can set the required number of Content Items, including if you would like to display this number in the message, and which user groups will be affected.

 

Share this post


Link to post
Share on other sites
On 4/26/2018 at 12:11 AM, uA_Y_C_A said:

Any update required for 4.3.1? Thank you

Does anyone know if it works in ips 4.3?

Share this post


Link to post
Share on other sites

I transferred a lot of free resources to other devs in June/2016. This was one of them. The dev who took it probably didn’t update the compatibility field and then IPS delisted it from Marketplace. Same will happen soon with files marked compatible with IPS 4.2 only, as this version is unsupported now. 

Btw, I don’t remember who took the file. Couldn’t find in the topic I created. 

Share this post


Link to post
Share on other sites
3 minutes ago, Adriano Faria said:

I transferred a lot of free resources to other devs in June/2016. This was one of them. The dev who took it probably didn’t update the compatibility field and then IPS delisted it from Marketplace. Same will happen soon with files marked compatible with IPS 4.2 only, as this version is unsupported now. 

Btw, I don’t remember who took the file. Couldn’t find in the topic I created. 

Thanks Adriano, you are very kind. I do not remember who the developer was either.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...