Jump to content

Community

Recommended Posts

3 hours ago, kmk said:

ok, please go ahead, I would like can do something like that to take order of purchase of members.

Could you PM me an overview of your forms fields and what kind of formula you needed?

Share this post


Link to post
Share on other sites
On 1/24/2018 at 3:00 AM, Trevor Brandt said:

@Mike John I renewed this application. Thank you for your continued support and development. I am very excited to use the Widgets feature. That said, I am unable to see Forms appearing when using Block Manager. Are you able to please assist?

What version of the Forms app are you currently using? There was an issue with the form widget but it should of been patched in the latest update.

On 1/30/2018 at 1:54 AM, PedroNL said:

I have sent you a PM and made a ticket on your site on an issue that I am having please address it.

I'll be caught up with unanswered PMs from last week within the next day or two.

Share this post


Link to post
Share on other sites
On 2/3/2018 at 5:43 PM, Mike John said:

What version of the Forms app are you currently using? There was an issue with the form widget but it should of been patched in the latest update.

I'll be caught up with unanswered PMs from last week within the next day or two.

I sent it via PM to you ... Thanks

Share this post


Link to post
Share on other sites
On 2/3/2018 at 6:43 PM, Mike John said:

What version of the Forms app are you currently using? There was an issue with the form widget but it should of been patched in the latest update.

@Mike John I'm running version 1.2.0, and IPS v.4.2.7. I'm not seeing the Widget option in Block Manager.

image.png.3cc8bd1e866b25e591c9a4ca4f379e84.png

Share this post


Link to post
Share on other sites
On 2/12/2018 at 8:05 AM, GeneralMitch11 said:

Is their anyway to create a form and make it FORCED to be completed upon registration or on sign in

Not currently but this has been suggested several times and will be looked at in a new feature update.

On 2/14/2018 at 2:10 AM, Trevor Brandt said:

 I'm running version 1.2.0, and IPS v.4.2.7. I'm not seeing the Widget option in Block Manager.

I should have a new bug fixing update out to fix this very soon.

Share this post


Link to post
Share on other sites

Hi,

When I try to create a custom block with the "Form Widget Block" plugin, it pops a EX0 error:

ErrorException: template_store_missing (0)
#0 /var/www/html/r266264/system/Widget/Widget.php(122): IPS\_Theme->getTemplate('widgets', 'form', 'front')
#1 /var/www/html/r266264/applications/form/widgets/formForm.php(44): IPS\_Widget->init()
#2 /var/www/html/r266264/system/Widget/Widget.php(103): IPS\form\widgets\_formForm->init()
#3 /var/www/html/r266264/system/Widget/Widget.php(295): IPS\_Widget->__construct('5a8bd5a2b33c8', Array, NULL, NULL)
#4 /var/www/html/r266264/applications/cms/sources/Blocks/Block.php(1003): IPS\_Widget::load(Object(IPS\form\Application), 'formForm', '5a8bd5a2b33c8', Array, NULL, NULL)
#5 /var/www/html/r266264/applications/cms/sources/Blocks/Block.php(579): IPS\cms\Blocks\_Block->widget()
#6 /var/www/html/r266264/system/Node/Controller.php(467): IPS\cms\Blocks\_Block->form(Object(IPS\Helpers\Form))
#7 /var/www/html/r266264/system/Node/Controller.php(366): IPS\Node\_Controller->_addEditForm(Object(IPS\cms\Blocks\Block))
#8 /var/www/html/r266264/system/Dispatcher/Controller.php(85): IPS\Node\_Controller->form()
#9 /var/www/html/r266264/system/Node/Controller.php(62): IPS\Dispatcher\_Controller->execute()
#10 /var/www/html/r266264/applications/cms/modules/admin/pages/blocks.php(39): IPS\Node\_Controller->execute()
#11 /var/www/html/r266264/system/Dispatcher/Dispatcher.php(146): IPS\cms\modules\admin\pages\_blocks->execute()
#12 /var/www/html/r266264/admin/index.php(13): IPS\_Dispatcher->run()
#13 {main}

Aside from this, everything seems to be working OK. I just need some advice for localizing some strings (french users here).

Share this post


Link to post
Share on other sites
15 hours ago, LoulouX said:

When I try to create a custom block with the "Form Widget Block" plugin, it pops a EX0 error:

New update will be out within a few days to fix this and several other bugs.

15 hours ago, LoulouX said:

Aside from this, everything seems to be working OK. I just need some advice for localizing some strings (french users here).

What strings did you need help with?

Share this post


Link to post
Share on other sites
On 3/6/2018 at 4:52 AM, Trevor Brandt said:

 Is it possible to pass a variable through a URL so that it shows up as filled in on the form when the page loads?

I like the idea. A new update won't be soon, so if your open to a bit of testing? I might have some code you can try out in the meantime.

On 3/13/2018 at 8:38 AM, Bluto said:

@Mike John do you have a list of the rules / conditions / actions for use with the Rules App?

I'm not entirely familiar with the Rules app and the author himself added support for this. But there appears to only be "events" setup with events setup for form title, log title and a forms custom fields.

Share this post


Link to post
Share on other sites

@Mike John Do you know why a form would submit as not approved and that it needs moderated? I have been submitting test forms as an admin and I keep getting the notification that my submission needs approved by a moderator. I'm not sure why this would be happening-- and I've checked all permissions.

Share this post


Link to post
Share on other sites
On 14.3.2018 at 9:00 PM, Trevor Brandt said:

@Mike John Do you know why a form would submit as not approved and that it needs moderated? I have been submitting test forms as an admin and I keep getting the notification that my submission needs approved by a moderator. I'm not sure why this would be happening-- and I've checked all permissions.

We have the same problem and we also could not find the reason for this ?

Share this post


Link to post
Share on other sites
6 hours ago, Steffen Loos said:

We have the same problem and we also could not find the reason for this ?

I submitted a bug report on his site for this March 4th - it is listed as pending.

Share this post


Link to post
Share on other sites
On 3/15/2018 at 1:42 AM, Trevor Brandt said:

@Mike John Happy to test any code you have. Looking forward to it! Thanks again.

PM sent.

On 3/15/2018 at 7:00 AM, Trevor Brandt said:

@Mike John Do you know why a form would submit as not approved and that it needs moderated? I have been submitting test forms as an admin and I keep getting the notification that my submission needs approved by a moderator. I'm not sure why this would be happening-- and I've checked all permissions.

On 3/18/2018 at 12:28 PM, Michael R said:

Not seeing logs any more sin the last IPS upgrade.

On 3/18/2018 at 10:25 PM, Steffen Loos said:

We have the same problem and we also could not find the reason for this ?

I'm right in the middle of complex new features for this app, so will still be a week or two before I can put together a new build. But I've got a patch here and please PM me if you need help applying. -  https://www.devfuse.com/forums/bugs/forms/two-new-bugs-r67/?do=findComment&comment=197

I'll make adjustments to the logs to only require approval if setup in the settings but the above will allow you to see all logs.

Share this post


Link to post
Share on other sites

Is there an option to create Master- child database linkage in the form

 

For example, If I select a District, can we show respective District?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...