Jump to content
Announcing Achievements! ×

Community

Videos Support


Michael.J

Recommended Posts

On 10/23/2020 at 3:20 AM, Sheffielder said:

My videos app is working great and I'm really happy with everything apart from the size of the thumbnail created in the discussion topic?

I assume you have ftp access to your files? I can probably give you a patch to modify this until a future update adds this.

On 10/28/2020 at 4:10 PM, HDiddy said:

We use this mainly for uploaded video and it is unfortunate that it doesn't automatically create a thumbnail for the video using a screenncap.  That said is there a way to disable the option to upload a media poster?  Most of our users think that is a thumbnail and are constantly uploading thumbnails to media posters which makes the admins have to go back and create them.

You can disable this in the group permissions.

On 10/31/2020 at 12:31 AM, Sheffielder said:

Couple of things having installed, used, and really liking this plug in

1) All my posts made in forums automatically are made by random members and not the member I designated in the admin CP? That causes great confusion as members post 'I didn't post that!' etc

2) It would be great for an embed in forums instead of a thumbnail

1) For the rss import?

2) There is an %EMBED% quick tag you can use in the video topic instead of the thumbnail.

On 11/8/2020 at 1:19 AM, Joey_M said:

@Michael.J: Can you please add a way for imports to bypass the topic creation, meaning that we can disable them from being created.

If a topic hasn't been generated, via the video page - could it be generated by someone with moderation powers?

I plan to import videos from the community and, it would mean loads of discussions are automatically generated. Some will be pointless, so disabling it would be wise but at least I can click to generate a discussion from the front if I so wish.

Until I add a setting for this, I could probably provide a file edit that skips topic creation for rss imports if you want?

On 11/26/2020 at 8:34 PM, Durango said:

When i contact IPS, they say "contact plugin support" 😅

Were you able to resolve this?

14 hours ago, Bendensin said:

I've been a longtime user of Videos. And the renewal price is $20 per year. But when I go to renew it, I only get the option to buy it again at $45 per year.

I don't really have that kind of control over the marketplace. So you will need to contact them to see why you can't renew. If they can't help, I'll process this manually via Paypal if you would like.

Link to comment
Share on other sites

  • Replies 752
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Mike, just a quick thank you for all your continued hard work, dedication and great customer service. You seemed to get 4.2 compatibility updates out for Videos System really quickly, meaning we could

Confirmed issue, new patch coming shortly to address any IPB 4.1 issues.

We've been having problems with submitting Videos since integrating Collaboration App as well. I've talked with @Mike John a few times about it, and he said he should have it fixed soon  

Posted Images

5 hours ago, Michael.J said:

Until I add a setting for this, I could probably provide a file edit that skips topic creation for rss imports if you want?

Yes, please.

Apologise for being a pain whilst you're busy, but I would appreciate this edit as I can manually add videos I want to discuss. 🙂 

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Hello 

I find error on the code.

My website is on https by default.

When I upload a video file (local file), the wide value can't work.

I check the error browser console and I see the problem. 

http://vjs.zencdn.net/6.6.3/video-js.css is not on https.

I change it on the file applications/videos/modules/front/videos/view.php

Now it's working!

Capture d’écran, le 2020-12-26 à 13.46.46.png

Capture d’écran, le 2020-12-26 à 14.09.22.png

video self hosted.jpg

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...

Okay, I got the RSS feed working like this:

	echo('<media:group><media:content url="https://www.youtube.com/watch?v=');
	echo($vid);
	echo('" type="application/x-shockwave-flash" width="640" height="390"/>');
	echo('<media:thumbnail url="https://i4.ytimg.com/vi/'.$vid.'/hqdefault.jpg" width="480" height="360"/>');
	echo('</media:group>');

 

Link to comment
Share on other sites

Hi @Michael.J

 

When trying to disable option "Post to videos" in ACP it results in this error :

ErrorException: Object of class IPS\Member could not be converted to string (4096)
#0 /var/www/site/www/forum/system/Db/Db.php(530): IPS\IPS::errorHandler(4096, 'Object of class...', '/var/www/site...', 530, Array)
#1 /var/www/site/www/forum/system/Db/Db.php(1161): IPS\_Db->preparedQuery('UPDATE `fp5...', Array)
#2 /var/www/site/www/forum/system/Settings/Settings.php(254): IPS\_Db->update('`fp5_cor...', '`conf_value`=(?...', 'WHERE conf_key=...')
#3 /var/www/site/www/forum/system/Helpers/Form/Form.php(759): IPS\_Settings->changeValues(Array)
#4 /var/www/site/www/forum/applications/videos/modules/admin/videos/settings.php(195): IPS\Helpers\_Form->saveAsSettings(Array)
#5 /var/www/site/www/forum/system/Dispatcher/Controller.php(101): IPS\videos\modules\admin\videos\_settings->manage()
#6 /var/www/site/www/forum/applications/videos/modules/admin/videos/settings.php(30): IPS\Dispatcher\_Controller->execute()
#7 /var/www/site/www/forum/system/Dispatcher/Dispatcher.php(152): IPS\videos\modules\admin\videos\_settings->execute()
#8 /var/www/site/www/forum/admin/index.php(14): IPS\_Dispatcher->run()
#9 {main}

Thank you for your help

Link to comment
Share on other sites

On 12/27/2020 at 6:15 AM, Yannick Lamarre said:

I change it on the file applications/videos/modules/front/videos/view.php

Thanks for reporting, noted bug for next update.

On 1/13/2021 at 5:29 AM, ToeJam said:

I just updated to the latest 4.5 Update and I can't install, I get the "Something went wrong. Please try again."  

On 1/18/2021 at 7:39 PM, DannyPhantom said:

Last time I had upgraded an old community and I'd like also to update your video app, but when I try to update over the marketplace I run into this error:

If updating through the ips marketplace, you'll need to contact IPS regarding this error. I don't have much control over the marketplace updates.

On 1/22/2021 at 10:33 PM, Durango said:

Google SEO massive issue :

Bug report noted, thank you.

On 2/12/2021 at 10:30 PM, yameth said:

It seems that's a private video? If so, then it can't really be added as there is no oEmbed data to generate the video.

On 2/13/2021 at 7:59 AM, Interferon said:

I am seeing a number of bugs but the application is nice to have.

Can you please report them here - https://www.devfuse.com/forums/bugs/videos/

Or list them here so I can fix them in a future update. With IPB 4.5 updates nearly done, I will be able to start on bug fixes again.

On 2/19/2021 at 4:52 AM, Durango said:

When trying to disable option "Post to videos" in ACP it results in this error :

 

On 2/20/2021 at 1:37 AM, Durango said:

when translating Videos to other languages, there some strings that can't be translated on the dropdown :

What dropdown field are you trying to change?

On 2/27/2021 at 5:38 AM, maddog107_merged said:

Since I paid for the custom development/creation of "Topic Attach Thumbnails" by any chance could you send me an updated version that works with 4.5? I see it on the marketplace but I haven't been able to get in touch via PMs. Thanks.

Done.

Link to comment
Share on other sites

  • 2 weeks later...

Automated videos are now showing as they're posted by a guest on the 'who replied last' and inside the topic. It does show the right username on the forum index page but across to the right it does not with the who replied last.

Link to comment
Share on other sites

Posted (edited)
On 3/18/2021 at 12:43 AM, Joey_M said:

Automated videos are now showing as they're posted by a guest on the 'who replied last' and inside the topic. It does show the right username on the forum index page but across to the right it does not with the who replied last.

The topics from rss imported videos? If you edit the video as an admin, does it correct the last post info?

Edited by Michael.J
Link to comment
Share on other sites

On 3/23/2021 at 2:43 AM, Michael.J said:

The topics from rss imported videos? If you edit the video as an admin, does it correct the last post info?

Sorry, I'll check a bit later. I haven't been on as much since I noticed this issue.

Link to comment
Share on other sites

On 3/31/2021 at 2:45 AM, Joey_M said:

Sorry, I'll check a bit later. I haven't been on as much since I noticed this issue.

Sorry, @Michael.J - I have just edited one of the topics hat appeared as a 'guest' and yes, if I edit the topic as an admin it does correct itself.

Hope this helps.

Link to comment
Share on other sites

On 3/3/2021 at 11:59 PM, Michael.J said:

It seems that's a private video? If so, then it can't really be added as there is no oEmbed data to generate the video.

Not private of course but I have come to know it is a general problem IPS is trying to handle with Facebook embeds.

On another note, is there a way to show videos posted in Videos as embedded rich media in Activity streams instead of plain text?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy