Jump to content

Community

Recommended Posts

Hello, not receiving any answer in private, suddenly I go through support, I no longer have access to my customer area on your site (since the change) it does not recognize any of my email addresses ?!

Since the update to 4.5.0 it is impossible for me to create a new category (new video channel)?

I hope that here I will have an answer, cordially

Link to post
Share on other sites
  • Replies 726
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Mike, just a quick thank you for all your continued hard work, dedication and great customer service. You seemed to get 4.2 compatibility updates out for Videos System really quickly, meaning we could

Confirmed issue, new patch coming shortly to address any IPB 4.1 issues.

This application has been updated with a few dozen minor and critical bug fixes, including a few new minor features. See full list of bug fixes here. Set max width video independent of defau

Posted Images

Hello, still no answer? 😭

Here is the error message that appears, when I want to create a new category of videos ...

image.thumb.png.0a698e72173703553a587cb882fc81bf.png

And on the mobile version (or on the small screen) the titles always overlap, so they become unreadable

Screenshot_20200829_163800_com.android.chrome.thumb.jpg.b1f9b5a696241021e15fa722b15e9d1c.jpg

Thank you for your future answers, cordially

 

 

Link to post
Share on other sites
On 8/25/2020 at 12:19 AM, byMarcoX said:

Since the update to 4.5.0 it is impossible for me to create a new category (new video channel)?

Open /applications/videos/modules/admin/videos/categories.php and find...

class _categories extends \IPS\Node\Controller
{
	/**
	 * Node Class
	 */
	protected $nodeClass = 'IPS\videos\Category';

Change to...

class _categories extends \IPS\Node\Controller
{
	/**
	 * @brief	Has been CSRF-protected
	 */
	public static $csrfProtected = TRUE;
	/**
	 * Node Class
	 */
	protected $nodeClass = 'IPS\videos\Category';

Same with other admin files than run into this error.

Link to post
Share on other sites
On 8/4/2020 at 6:59 PM, SC36DC said:

Someone messaged me asking how to add a video, I signed in as them to test things out and found out the "Add Video" button does not show for them. They have permission to add videos, they are in a group that can add videos, do you have any idea why they are not able to? I would appreciate some help with this. Thank you.

Can I get help with this please!?!?!?!

I am on IPB 4.4.10 using Videos 3.4.1

 

Link to post
Share on other sites
38 minutes ago, Michael.J said:

I've released an update for IPB 4.5.x that is pending approval.

Hello, can I have the answers to my questions in private or here on the support topic? Please thank you? Unless I did something wrong to you for having so much contempt and no reason while being a customer? 😪

Link to post
Share on other sites
48 minutes ago, byMarcoX said:

Hello @Michael.J, cannot install the update in the AminCP, maybe because I bought the app directly from the Devfuse.com website and not from the market?

thank you for your reply

You must download it from Devfuse, in admin cp click applications and *manual upload* and upload and install as before ...

 

[EDIT] have you install it from defuse already and connect app to the marketplace am afraid you have to uninstall and install it again . and 'not' choose market place , choose 'custom'

Third option is to transfer your license to here from defuse  

Edited by Chris59
Link to post
Share on other sites
3 hours ago, bosss said:

Have same problem - downloaded from developers site and upgraded without problems!

 

2 hours ago, Chris59 said:

You must download it from Devfuse, in admin cp click applications and *manual upload* and upload and install as before ...

 

[EDIT] have you install it from defuse already and connect app to the marketplace am afraid you have to uninstall and install it again . and 'not' choose market place , choose 'custom'

Third option is to transfer your license to here from defuse  

The problem is that I can no longer find my identifiers on the DevFuse site and despite my requests by MP and here, although I sent my invoice in a private message to @Michael.J, as you could see, they answer everyone world, except me, yet I was never wrong, I did not do anything illegal, I am very polite and I pay each renewal, suddenly I pay a service for nothing, I am a little disappointed of this contempt.

Link to post
Share on other sites
44 minutes ago, byMarcoX said:

The problem is that I can no longer find my identifiers on the DevFuse site and despite my requests by MP and here, although I sent my invoice in a private message to @Michael.J, as you could see, they answer everyone world, except me, yet I was never wrong, I did not do anything illegal, I am very polite and I pay each renewal, suddenly I pay a service for nothing, I am a little disappointed of this contempt.

Am sure he will keep in touch with you , he have huge amount of plugin and apps to update and sure he has private life as well to take care of , sometimes we need to little patient 🙂 but I understand you are frustrated

Link to post
Share on other sites
2 hours ago, Chris59 said:

Am sure he will keep in touch with you , he have huge amount of plugin and apps to update and sure he has private life as well to take care of , sometimes we need to little patient 🙂 but I understand you are frustrated

Yes, it doesn't matter ... it's okay I managed to fend for myself 😉

Link to post
Share on other sites

Hi @Michael.J,

Just curious, would you be open to the idea of allowing user uploaded videos to your application (i.e. upload direct to the site) as opposed to simply linking to media from youtube, vimeo etc?

I realise this can be done in the IPS gallery, but it's very clunky. Videos are called images. There's no automatic thumbnail generation. There's no compression. It relies on user's own video player rather than a standard one. Etc

Lots of features are missing from it that make it very usable as a video gallery, whereas your application seems like it would be ideal for this.

I'm not sure if it's something you've considered, but I'd certainly be happy to contribute to the development costs if it were. 

Thanks.

Link to post
Share on other sites

I'm unable to upgrade from the ACP and I downloaded file from Devfuse, but my site is hosted on the invision cloud, and I don't see a manual upload option anywhere.

UPDATE: 

I found the manual update link, but I get this:

no-permission.jpg.f95cc599139c4d8eb5d98b295530a3a1.jpg

If I uninstall it, will I lose the content?  There are 100's of videos that I don't want to lose.

Edited by askmorty
Link to post
Share on other sites
16 hours ago, SC36DC said:

There is this option in the settings.

videouploads.thumb.jpg.5dc6387af436836096fba34767904b0f.jpg

Thank you very much! 🙂 

Could you please confirm which of these features are included or not before I purchase:

  • Auto generate thumbnail for uploaded files?
  • Can set permissions for who can access gallery and who can upload videos?
  • Can compress uploaded videos?
  • Can use S3 as storage for uploaded videos?
  • Videos have an inbuilt video player as opposed to relying on the user's browser?

Thanks again.

 

Link to post
Share on other sites
On 8/30/2020 at 12:04 PM, byMarcoX said:

Hello, can I have the answers to my questions in private or here on the support topic? Please thank you? Unless I did something wrong to you for having so much contempt and no reason while being a customer? 😪

If you contact me here with what information you think you used to purchase, I can help track it down.

On 9/9/2020 at 12:42 AM, theipsguy said:

Just curious, would you be open to the idea of allowing user uploaded videos to your application (i.e. upload direct to the site) as opposed to simply linking to media from youtube, vimeo etc?

I'm really quite flat out with IPB 4.5 updates so although I'm open to the idea, I probably couldn't look into it for a while.

On 9/9/2020 at 3:19 AM, askmorty said:

If I uninstall it, will I lose the content?  There are 100's of videos that I don't want to lose.

On 9/10/2020 at 4:06 AM, askmorty said:

I got tired of waiting for a reply regarding uninstalling.  I uninstalled and lost all the video content, hundreds of videos.  I will not be renewing my subscription to this application. 

That's an IPS error, you'll need to contact them why your getting it. I don't have any control over that. Did you make a backup of your site before upgrading? If so, I can help restore the videos that way.

On 9/9/2020 at 6:35 PM, theipsguy said:

Could you please confirm which of these features are included or not before I purchase:

  • Auto generate thumbnail for uploaded files?
  • Can set permissions for who can access gallery and who can upload videos?
  • Can compress uploaded videos?
  • Can use S3 as storage for uploaded videos?
  • Videos have an inbuilt video player as opposed to relying on the user's browser?
  • No not supported.
  • Permissions for each category if that's what you mean?
  • No compression, just raw video uploads.
  • File storage settings supported, so you can set the storage path like any other app.
  • HTML5 player.

I can setup a demo if you would like to check it out but the Videos app is really much focused on video sites like YouTube and only offers basic video upload support.

Link to post
Share on other sites

Thanks for the reply. I'm not sure how complicated the features I mentioned are, but I'd be interested in financially contributing to their development if you were open to it once the craziness of the 4.5 update is over with? (either as a separate application or for this application if you were happy to expand its features to be more friendly to uploaded videos).

I have spoken with several people here who were eagerly hoping for something like this. 

Link to post
Share on other sites
  • 3 weeks later...

Just curious...If you add a link to a YouTube video in Videos and a user plays it, I know the data streaming counts towards the user's ISP data capacity but does it also count to your server's download data capacity or is it YouTube's data capacity?

The reason I ask is If I add many say 45min long (i.e. large) YouTube videos in the addon, and many of my 11,000 users watch them, could I potentially run out of outgoing server data that I get with my site hosting?

Link to post
Share on other sites

I am experiencing an issue with the read marks just with Videos. The default stream on my site shows the user everything they have not read which works perfectly for everything except Videos...The stream shows a new comment that I haven't read, I click on it which takes me to the last comment posted for a video, I go back into the stream and it is still showing as unread...this issue is ONLY in Videos

Link to post
Share on other sites

I have also noticed that when adding a video now it doesn't populate the description field any more...this is a MAJOR need and really the only reason why I like this addon compared to creating a Pages version...PLEASE can you fix!!!

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy