Jump to content

Community

Mike John

Videos Support

Recommended Posts

When in a category and the admin picks or ticks videos for mass move to another category, nothing happens. The option does not work.

Videos can only be moved one by one.

Share this post


Link to post
Share on other sites
On 11/6/2019 at 8:55 PM, Maxxius said:

I wonder if Videos system is integrated to IPS Ignore settings? I mean would it be possible to ignore Videos uploaded by certain memebers?

No not currently and it looks like this is not even an option for IPS apps either, so likely not something that can be extended by this app either.

On 11/6/2019 at 10:45 PM, yameth said:

When in a category and the admin picks or ticks videos for mass move to another category, nothing happens. The option does not work.

Can I please get board access to troubleshoot this? I've had this reported before but can not reproduce this.

On 11/9/2019 at 6:58 AM, TimTheMiles said:

Any chance we can integrate 'Barneys Girlfriend'ute videos?
We'd love to have that as an option for submitting videos.

PM sent for clarification.

On 11/12/2019 at 5:57 AM, Christforums said:

Is there a way to change the video size and change the size for videos already posted? Probably has to do with my template but they are too large:

see acp > videos > media sites > rebuild embeds.

On 11/12/2019 at 6:12 PM, OliverKapunkt said:

Another thing, when you use videos in clubs the club videos are shown on the main page (discover, trending) too, even when you're not a member of the club.

In private clubs or public ones?

Share this post


Link to post
Share on other sites

I tried to say Bit/Chute
But for some reason IPS is Censoring the Company.
I don't understand why. They are a video sharing platform like YouTube


'Barneys Girlfriend'ute

Edited by TimTheMiles
IPS Censorship

Share this post


Link to post
Share on other sites
16 hours ago, OliverKapunkt said:

That shouldn't matter when I select to show content "Only within Clubs".

I need to know what state the club is and then can see if it's not following some privacy settings IPB has setup.

aVBT4Z5.png

I'm not seeing any purchase for this app in the Marketplace. If you purchased via my site, I would recommend opening a support ticket there.

Share this post


Link to post
Share on other sites

The Videos application has been updated with a few new features:

  1. Support for "IPB3 style Media Tag" urls. For sites that don't support oEmbed but do regular expression match/replace.
  2. Quick add now supported in category view as well.
  3. New video category tabs options to add selected video categories as there own tabs on the Videos homepage.
  4. "Post To Videos" support added in forum posts. This feature works with the quick add feature if enabled. And will automatically support more then one video in the "extra videos" section. (Support only for YouTube and Vimeo)

3iWw6be.png

fLga4fX.png

5BP4GI7.png

Nsb8vee.png

IDga7tU.png

Share this post


Link to post
Share on other sites

Hi,

 

Just upgraded and got this error in the settings

 

Something went wrong. Check the values provided on the marked tabs and try again.

Under Thumbnails and Uploads tab:

 

Allowed thumbnail extensions field is blank but says is required, what goes here?  I guess this the reason for the error.

 

 

Thanks

 

Share this post


Link to post
Share on other sites

Thanks for the update but I think that the "post to videos" button is of no real use, unless member groups can be chosen to use it e.g. the moderators.

What is the point of having double posts, at forum and videos?

I am having trouble repeating to people in my forum there is a new section specifically for posting videos.

Nowdays people add videos just to show something interesting not necessarily to discuss it. And to me Videos is a great gallery for that but until they understand and get the hang of it, the mods need to transfer videos being added to the forum.

Share this post


Link to post
Share on other sites
On 12/8/2019 at 3:30 AM, fix3r said:

Thanks for the update, can you please make the category list movable

Still saved as a suggestion and will be looked into in a future update.

On 12/19/2019 at 11:01 AM, ToeJam said:

Allowed thumbnail extensions field is blank but says is required, what goes here?  I guess this the reason for the error.

If you fill them in and go back and view the settings? Is the setting empty again?

On 12/20/2019 at 9:12 PM, yameth said:

Thanks for the update but I think that the "post to videos" button is of no real use, unless member groups can be chosen to use it e.g. the moderators.

I'll note group permissions option next update.

Share this post


Link to post
Share on other sites

Hi @Mike John

we noticed a dangerous SEO problem on your app :

the categories URL are indexed by Google with various sorts of filters

ex :

site.com/community/videos/category/3-travel/?sortby=title&sortdirection=asc&listType=list&csrfKey=cd3e900e764264ca4e1c6bae757fff71

this can lead to duplicate content problems

there is a simple solution for this :

can you add a canonical tag on categories urls : (like we have on forum categories urls) :

 

<link rel="canonical" href="https://www.site.com/community/videos/category/3-travel/" />

 

thank you 🙂

 

 

Share this post


Link to post
Share on other sites

hope the next update comes with a way to reduce which groups can see the Post to videos button under each post?

Share this post


Link to post
Share on other sites
On 3/26/2020 at 5:52 PM, Maxxius said:

hope the next update comes with a way to reduce which groups can see the Post to videos button under each post?

It's noted and will definitely be included, may not be the very next update if IPB 4.5 is released soon.

Edited by Mike John

Share this post


Link to post
Share on other sites

I am thinking about purchasing this plugin, I am just checking to see if this plugin is still being supported, and are there plans for future updates? Thank you.

Share this post


Link to post
Share on other sites
On 12/5/2019 at 2:54 PM, Mike John said:

Support for "IPB3 style Media Tag" urls. For sites that don't support oEmbed but do regular expression match/replace.


Can you show me how to set this up for B|T Chute
I put exactly as the image shows, but it just says (Configuration Error) when I try posting a B|T Chute Video 😞 

Edited by TimTheMiles

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy